onboard crashed with SIGABRT

Bug #936363 reported by Michael Paoli
34
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Onboard
New
Undecided
Unassigned
onboard (Ubuntu)
Confirmed
Undecided
Unassigned

Bug Description

precise current daily build, it crashed around first desktop launch under Try Ubuntu

ProblemType: Crash
DistroRelease: Ubuntu 12.04
Package: onboard 0.97.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-17.26-generic-pae 3.2.6
Uname: Linux 3.2.0-17-generic-pae i686
ApportVersion: 1.91-0ubuntu1
Architecture: i386
CasperVersion: 1.304
Date: Sun Feb 19 17:09:32 2012
ExecutablePath: /usr/bin/onboard
InterpreterPath: /usr/bin/python2.7
LiveMediaBuild: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20120219)
ProcCmdline: /usr/bin/python /usr/bin/onboard
ProcEnviron:
 LANGUAGE=
 PATH=(custom, no user)
 LANG=en_US.UTF-8
Signal: 6
SourcePackage: onboard
StacktraceTop:
 ?? ()
 ?? ()
 ?? ()
 ?? ()
 ?? ()
Title: onboard crashed with SIGABRT
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

Revision history for this message
Michael Paoli (michael-paoli) wrote :
visibility: private → public
Revision history for this message
Apport retracing service (apport) wrote :

StacktraceTop:
 ?? ()
 ?? ()
 ?? ()
 ?? ()
 ?? ()

Revision history for this message
Apport retracing service (apport) wrote : Stacktrace.txt
Revision history for this message
Apport retracing service (apport) wrote : ThreadStacktrace.txt
Changed in onboard (Ubuntu):
status: New → Invalid
Revision history for this message
Apport retracing service (apport) wrote : Crash report cannot be processed

Thank you for your report!

However, processing it in order to get sufficient information for the
developers failed (it does not generate a useful symbolic stack trace). This
might be caused by some outdated packages which were installed on your system
at the time of the report:

libgtk-3-common version 3.3.14-0ubuntu3 required, but 3.3.14-0ubuntu4 is available
gir1.2-gtk-3.0 version 3.3.14-0ubuntu3 required, but 3.3.14-0ubuntu4 is available
libgtk-3-0 version 3.3.14-0ubuntu3 required, but 3.3.14-0ubuntu4 is available
package python-gobject-cairo does not exist, ignoring

Please upgrade your system to the latest package versions. If you still
encounter the crash, please file a new report.

Thank you for your understanding, and sorry for the inconvenience!

tags: removed: need-i386-retrace
Changed in onboard (Ubuntu):
status: Invalid → New
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in onboard (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers