debdiff supplied - onboard-settings crashed with OSError in __init__()

Bug #523987 reported by Sef
This bug report is a duplicate of:  Edit Remove
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
onboard (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Binary package hint: onboard

1) Lucid Lynx

2) onboard 0.93

3) to open up

4) It crashed.

ProblemType: Crash
Architecture: amd64
CheckboxSubmission: 99b5eeec5c67d3139a8cafec670cdb05
CheckboxSystem: d00f84de8a555815fa1c4660280da308
Date: Thu Feb 18 10:41:10 2010
DistroRelease: Ubuntu 10.04
ExecutablePath: /usr/bin/onboard-settings
InstallationMedia: Error: [Errno 13] Permission denied: '/var/log/installer/media-info'
InterpreterPath: /usr/bin/python2.6
Package: onboard 0.93.0-0ubuntu1
PackageArchitecture: all
ProcCmdline: /usr/bin/python /usr/bin/onboard-settings
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-11.15-generic
PythonArgs: ['/usr/bin/onboard-settings']
SourcePackage: onboard
Title: onboard-settings crashed with OSError in __init__()
Uname: Linux 2.6.32-11-generic x86_64
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Related branches

Revision history for this message
Sef (jo-ker) wrote :
Revision history for this message
Apport retracing service (apport) wrote : This bug is a duplicate

Thank you for taking the time to report this crash and helping to make Ubuntu better. This particular crash has already been reported and is a duplicate of bug #523554, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

tags: removed: need-duplicate-check
visibility: private → public
Revision history for this message
Francesco Fumanti (frafu) wrote : Re: onboard-settings crashed with OSError in __init__()
summary: - onboard-settings crashed with OSError in __init__()
+ debdiff supplied - onboard-settings crashed with OSError in __init__()
Revision history for this message
Francesco Fumanti (frafu) wrote :

Hi,

I have attached the debdiff that fixes this bug to this thread.

Cheers,

Francesco.

(I am writing here because I don't have the permission to access bug #523554 )

Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package onboard - 0.93.0-0ubuntu2

---------------
onboard (0.93.0-0ubuntu2) lucid; urgency=low

  * Add missing dependencies (LP: #523987, #523554)
 -- Francesco Fumanti <email address hidden> Thu, 18 Feb 2010 21:37:15 +0100

Changed in onboard (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.
  • Duplicate of a private bug Remove

Other bug subscribers