update of package to current version (e.g., 4.2.2)

Bug #1696099 reported by Dietmar Winkler on 2017-06-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
omniorb-dfsg (Ubuntu)
Undecided
Unassigned

Bug Description

The current shipped version is unfortunately badly out of date. 4.1.6 is from 2011 and has no Python 3 compatibility. The current version is 4.2.2 and supports Python 3.6 (and 2.7).

tags: added: upgrade-software-version
Philippe GOETZ (philippe-goetz) wrote :

I packaged:
- omniORB-4.2.2 - https://github.com/philippe-goetz/omniORB
- omniORBpy-4.2.2 including Python3 - https://github.com/philippe-goetz/omniORBpy
for debian stretch

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions