highlighting (review tool) transpass columns in double column pdf's

Bug #199468 reported by Everthon Valadão
38
This bug affects 7 people
Affects Status Importance Assigned to Milestone
KDE Graphics
Unknown
Unknown
okular (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: okular

when I try to highlight some text with more than one line in double column pdf files, the correspondent line in the previous column is also highlighted.

this make very difficult to review pdf's, because I have to highlight line by line, clicking in the highlight button every time I highlight a single line (this should be "fixed" too).

==================
package version: 0.5.82-0ubuntu3
ubuntu release: 7.10

Revision history for this message
Everthon Valadão (valadao) wrote :
Changed in okular:
status: Unknown → New
Revision history for this message
Jonathan Thomas (echidnaman) wrote :

Okular lives in kdegraphics from Intrepid on.

Changed in okular:
status: New → Triaged
Changed in okular:
status: New → Confirmed
Revision history for this message
Krister Swenson (thekswenson) wrote :

I agree that this is very annoying.

Revision history for this message
claudio@ubuntu (claudio.ubuntu) wrote :

This bug also applies to text selection (Tools - Text Selection Tool).

Changed in okular:
importance: Unknown → Wishlist
Changed in okular-old:
status: Confirmed → Fix Released
Revision history for this message
Maarten Bezemer (veger) wrote :

Since oneiric okular has its own package

affects: kdegraphics (Ubuntu) → okular (Ubuntu)
Revision history for this message
Maarten Bezemer (veger) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner.
According to the upstream report, this issue should have been fixed since KDE 4.8, so Precise should include this fix as well.
It would help us a lot if you could test it on a currently supported Ubuntu version. When you test it and it is still an issue, kindly upload the updated logs by running apport-collect 199468 and any other logs that are relevant for this particular issue.

Changed in okular (Ubuntu):
status: Triaged → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.