[UNMETDEPS] okular has unmet dependencies

Bug #145548 reported by Andrew Mitchell on 2007-09-27
10
Affects Status Importance Assigned to Milestone
okular (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: okular

 A run of
 .
  LC_ALL=C apt-cache -i unmet | grep ^Package | cut -d' ' -f2 | grep
  -v dbgsym | sort -u | xargs apt-cache showsrc | grep ^Directory |
  sed 's/Package\:\ //g' | grep verse | cut -d'/' -f4
 indicates that the source package okular has binary packages that are not
 installable (on AMD64) at the moment.
 .
 Please have a look and make sure it's installable again.

Michael Bienia (geser) wrote :

Package okular version 0.5.82-0ubuntu3 has an unmet dep:
 Depends: libgs-esp8
 Depends: libpoppler1 (>= 0.5.1)
 Depends: libpoppler1-qt4

Scott Beamer (angrykeyboarder) wrote :

Indeed..

$ sudo apt-get install okular
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  okular: Depends: libgs-esp8 but it is not installable
          Depends: libpoppler1 (>= 0.5.1) but it is not installable
          Depends: libpoppler1-qt4 but it is not installable
E: Broken packages

Scott Beamer (angrykeyboarder) wrote :

ping

David Masover (ninja-slaphack) wrote :

Looks as though there is a version of libpoppler, for qt4, but it's not libpoppler1.

Also looks like this needs kde4, so should probably be removed until that's available in Kubuntu (or moved to the kde4 repository).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers