Intrepid: No sound in Rhythmbox/Firefox when playing DVD through Ogle

Bug #294306 reported by aidave
4
Affects Status Importance Assigned to Milestone
ogle (Ubuntu)
Confirmed
Undecided
Unassigned

Bug Description

This is using the latest kernel updates from Nov 4/5.

When having a DVD open with Ogle, no sound is possible from other apps.

Revision history for this message
Jaguar_fr (toolinux-ubuntu) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage.

I have classified this bug as a bug in Ogle,
this will subscribe the bug supervisor of this package to this bug.

For future reference you might be interested to know that a lot of applications have bug reporting functionality built in to them. This can be accessed via the Report a Problem option in the Help menu for the application with which you are having an issue. You can learn more about this feature at https://wiki.ubuntu.com/ReportingBugs.

Revision history for this message
aidave (aidave) wrote :

I found that if you change the Ogle config file to use ALSA instead of OSS, you can get sound from other apps. One niggle: if you start Ogle after another app has sound, the Ogle video does not appear.

Changed in ogle (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers