octave-secs3d 0.0.1-2 source package in Ubuntu

Changelog

octave-secs3d (0.0.1-2) unstable; urgency=medium

  * d/control:
    + Add Rules-Requires-Root: no
    + Bump Standards-Version to 4.3.0
    + Bump to debhelper compat level 12
  * Build-depend on debhelper-compat instead of using d/compat

 -- Rafael Laboissiere <email address hidden>  Wed, 02 Jan 2019 22:57:41 -0200

Upload details

Uploaded by:
Debian Octave Group on 2019-01-05
Uploaded to:
Sid
Original maintainer:
Debian Octave Group
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
octave-secs3d_0.0.1-2.dsc 2.0 KiB 473eab9de6656f1a9e9ae5659eaae816da3bc6553cbf041812486a59f5a75d95
octave-secs3d_0.0.1.orig.tar.gz 26.7 KiB 1c9f8bac2becccf2a24a9ef5d9cf2804f334cabf1b41fe0dde677beb27052336
octave-secs3d_0.0.1-2.debian.tar.xz 1.6 KiB 13b4876568b4a65c790789c306cab638f2246cb3215eb004b27cba055c396a70

Available diffs

No changes file available.

Binary packages built by this source

octave-secs3d: No summary available for octave-secs3d in ubuntu disco.

No description available for octave-secs3d in ubuntu disco.