octave-quaternion 2.4.0-5 source package in Ubuntu

Changelog

octave-quaternion (2.4.0-5) unstable; urgency=medium

  [ Mike Miller ]
  * d/control, d/copyright: Use secure URL for upstream source.

  [ Rafael Laboissiere ]
  * d/control:
    + Add Rules-Requires-Root: no
    + Bump Standards-Version to 4.3.0
    + Bump to debhelper compat level 12
  * Build-depend on debhelper-compat instead of using d/compat

 -- Rafael Laboissiere <email address hidden>  Wed, 02 Jan 2019 22:57:35 -0200

Upload details

Uploaded by:
Debian Octave Group on 2019-01-05
Uploaded to:
Sid
Original maintainer:
Debian Octave Group
Architectures:
any
Section:
math
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe math

Downloads

File Size SHA-256 Checksum
octave-quaternion_2.4.0-5.dsc 2.0 KiB 27e9cc7841d6967e043ca0b496cb2b62b851ae1f24f3cadc75fecaaa20012e8c
octave-quaternion_2.4.0.orig.tar.gz 231.3 KiB 4c2d4dd8f1d213f080519c6f9dfbbdca068087ee0411122b16e377e0f4641610
octave-quaternion_2.4.0-5.debian.tar.xz 3.2 KiB e75f29097f205d3b8e2a8ef1552a4391364579af51dabc034f72d90a539bb520

No changes file available.

Binary packages built by this source

octave-quaternion: No summary available for octave-quaternion in ubuntu disco.

No description available for octave-quaternion in ubuntu disco.

octave-quaternion-dbgsym: No summary available for octave-quaternion-dbgsym in ubuntu disco.

No description available for octave-quaternion-dbgsym in ubuntu disco.