octave-io 2.4.0-1 source package in Ubuntu

Changelog

octave-io (2.4.0-1) unstable; urgency=medium

  * Imported Upstream version 2.4.0
  * d/copyright: reflect upstream changes.
  * no-flexml.patch: drop patch, no longer needed.
  * Activate JOpenDocument interface (library now packaged in Debian).
    + Add libjopendocument-java to B-D and Recommends.
    + Mention the interface in README.Debian.
    + Add an interface-specific test to debian/check.m.
  * Add libxerces2-java to Recommends, used by xml{read,write}.m.
  * Register READ-{ODS,XLS}.html to doc-base.

 -- S├ębastien Villemot <email address hidden>  Wed, 20 Jan 2016 14:40:23 +0100

Upload details

Uploaded by:
Debian Octave Group on 2016-01-21
Uploaded to:
Sid
Original maintainer:
Debian Octave Group
Architectures:
any
Section:
math
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-01-31 universe math

Downloads

File Size SHA-256 Checksum
octave-io_2.4.0-1.dsc 2.0 KiB ccf1ab1240a0d95229c5837bd6b609d26353b5be619c5c406c50a7f1a10291f5
octave-io_2.4.0.orig.tar.gz 196.8 KiB 82eec5a8ccf1819f83d6b705aa2d4d7ad571ae0b0288d452b0eedabac6e547a6
octave-io_2.4.0-1.debian.tar.xz 109.9 KiB 9a933bdec94753afaaf75b90b09e8418e2a31e28314bbdfd46ba8125d30e0684

Available diffs

No changes file available.

Binary packages built by this source

octave-io: No summary available for octave-io in ubuntu yakkety.

No description available for octave-io in ubuntu yakkety.

octave-io-dbgsym: No summary available for octave-io-dbgsym in ubuntu yakkety.

No description available for octave-io-dbgsym in ubuntu yakkety.