[3.11.1 transition][round 1/6] Please synchronize ocaml 3.11.1-2 from Debian sid in Karmic

Bug #402710 reported by David MENTRÉ on 2009-07-21
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ocaml (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ocaml

Hello,

After discussion of ubuntu-devel-discuss, it has been agreed upon to migrate all OCaml related packages to 3.11.1 version of the ocaml compiler.

First step is to synchronize ocaml 3.11.1-2 source package from Debian sid in Karmic.

Thanks,
david

David MENTRÉ (dmentre) wrote :
Andrea Gasparini (gaspa) wrote :

subscribing ubuntu-main-sponsors instead of -universe- one, as ocaml package is in main. ;)

Changed in ocaml (Ubuntu):
status: New → Confirmed
Andrea Gasparini (gaspa) wrote :

In IRC I was pointed to:
https://bugs.edge.launchpad.net/ubuntu/+source/ocaml/+bug/387943
that request a blacklist insertion for ocaml package.

Now the main reason to blacklist ocaml has dropped, as Debian has nearly completed 3.11.1 transition.
So, we need to request an archive-admin to remove ocaml from the sync blacklist.

2009/7/21 Andrea Gasparini <email address hidden>:
> In IRC I was pointed to:
> https://bugs.edge.launchpad.net/ubuntu/+source/ocaml/+bug/387943
> that request a blacklist insertion for ocaml package.

I knew about that and wanted to raise this issue. You were faster than me. :-)

> Now the main reason to blacklist ocaml has dropped, as Debian has nearly completed 3.11.1 transition.
> So, we need to request an archive-admin to remove ocaml from the sync blacklist.

Ok. Do you open a new(?) bug or should I do it?

Yours,
d.

David MENTRÉ spiffera, alle Tuesday 21 July 2009 circa:
> I knew about that and wanted to raise this issue. You were faster than
> me. :-)

LOL. sorry :)

>
> > Now the main reason to blacklist ocaml has dropped, as Debian has
> > nearly completed 3.11.1 transition. So, we need to request an
> > archive-admin to remove ocaml from the sync blacklist.
>
> Ok. Do you open a new(?) bug or should I do it?

well, I think it's enough subscribing ubuntu-archive-admin, as I already
did... but i'm not completely aware of this kind of procedures.
Tomorrow I'll try to ask someone on IRC .... (too tired now :P )

bye!
--
-gaspa-
-----------------------------------------------
--------- http://launchpad.net/~gaspa ---------
------ HomePage: iogaspa.altervista.org -------
-Il lunedi'dell'arrampicatore: www.lunedi.org -

Martin Pitt (pitti) wrote :

Sponsor ack, this was discussed on -devel@. Andrea, David, the archive admin who processes this will unblacklist it, don't worry.

Steve Kowalik (stevenk) wrote :

Getting binaries for karmic...
[Updating] ocaml (3.11.0-5 [Ubuntu] < 3.11.1-2 [Debian])
 * Trying to add ocaml...
  - <ocaml_3.11.1.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <ocaml_3.11.1-2.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <ocaml_3.11.1-2.dsc: downloading from http://ftp.debian.org/debian/>
I: ocaml [main] -> ocaml-nox_3.11.0-5 [main].
I: ocaml [main] -> camlp4_3.11.0-5 [main].
I: ocaml [main] -> camlp4-extra_3.11.0-5 [universe].
I: ocaml [main] -> ocaml_3.11.0-5 [main].
I: ocaml [main] -> ocaml-base-nox_3.11.0-5 [main].
I: ocaml [main] -> ocaml-base_3.11.0-5 [main].
I: ocaml [main] -> ocaml-native-compilers_3.11.0-5 [main].
I: ocaml [main] -> ocaml-source_3.11.0-5 [universe].
I: ocaml [main] -> ocaml-interp_3.11.0-5 [main].
I: ocaml [main] -> ocaml-compiler-libs_3.11.0-5 [main].
I: ocaml [main] -> ocaml-mode_3.11.0-5 [universe].

Changed in ocaml (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers