ocaml-ladspa 0.1.4-1.1build1 source package in Ubuntu

Changelog

ocaml-ladspa (0.1.4-1.1build1) xenial; urgency=medium

  * No-change rebuild against ocaml 4.02.

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Tue, 03 Nov 2015 12:29:10 -0600

Upload details

Uploaded by:
Łukasz Zemczak on 2015-11-03
Uploaded to:
Xenial
Original maintainer:
Debian OCaml Maintainers
Architectures:
any
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-11-13 universe devel

Downloads

File Size SHA-256 Checksum
ocaml-ladspa_0.1.4.orig.tar.gz 107.8 KiB d9dd45a4feb0b9982c890e22be7061311e5f4d6cea54bcf376bfb5ff786f13b8
ocaml-ladspa_0.1.4-1.1build1.debian.tar.xz 3.1 KiB 63200764af2935c306a4004e69158bba599dfcb7160dfb9d8233fa78c2775f5a
ocaml-ladspa_0.1.4-1.1build1.dsc 1.8 KiB ac6cce6fab2348d66edbdeec71dac196b7b80745d1c1b0ddc88923e918070d94

View changes file

Binary packages built by this source

libladspa-ocaml: OCaml bindings for LADSPA -- runtime files

 LADSPA is a free standard specification for audio effect plugins.
 Ocaml-ladspa provide an interface for OCaml programmers to this
 architecture.
 .
 This package contains only the shared runtime stub binaries.

libladspa-ocaml-dbgsym: Debug symbols for libladspa-ocaml
libladspa-ocaml-dev: OCaml bindings for LADSPA -- development files

 LADSPA is a free standard specification for audio effect plugins.
 Ocaml-ladspa provide an interface for OCaml programmers to this
 architecture.
 .
 This package contains all the development stuff you need to develop
 OCaml programs which use ladspa.