ocaml-batteries 2.4-1 source package in Ubuntu

Changelog

ocaml-batteries (2.4-1) unstable; urgency=medium

  * New upstream release.
  * Refresh patches
    - Remove 0002-Disable-qtest-based-tests.patch, fixed upstream.
    - Remove 0003-Disable-test-compat-broken-with-OCaml-4.01.0.patch, no longer
      relevant.

 -- Mehdi Dogguy <email address hidden>  Wed, 23 Dec 2015 00:27:08 +0100

Upload details

Uploaded by:
Debian OCaml Maintainers on 2015-12-23
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Architectures:
any all
Section:
ocaml
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-01-06 universe ocaml

Downloads

File Size SHA-256 Checksum
ocaml-batteries_2.4-1.dsc 2.2 KiB 9aa664718d832d35c95c2ad170642c9b50597bf2b47942ddf68e6749d68b9664
ocaml-batteries_2.4.orig.tar.gz 725.8 KiB cb9498266288b93de1da2b47301666255c446f742d5bb2e093c687666aa542b9
ocaml-batteries_2.4-1.debian.tar.xz 8.0 KiB 7ea42332d355d7e125b0c0b86085565b3145713ea25d211a29c305830d397eb9

Available diffs

No changes file available.

Binary packages built by this source

libbatteries-ocaml-dev: Batteries included: OCaml development platform - development files

 Batteries included is a community-driven effort to standardize on an
 uniform, documented, and comprehensive OCaml development platform.
 .
 Batteries included serves the following purposes:
  * define a standard set of libraries which may be expected on every
    compliant installation of OCaml
  * organize these libraries into a hierarchy of modules, with one
    source of documentation
  * define a standard set of language extensions which may be expected
    on every compliant installation of OCaml
  * provide a consistent API for otherwise independent libraries.
 .
 This package contains the core part of batteries included: libraries
 and language extensions for the OCaml language. Using this package
 you can develop OCaml programs built on top of batteries included.

libbatteries-ocaml-dev-dbgsym: No summary available for libbatteries-ocaml-dev-dbgsym in ubuntu zesty.

No description available for libbatteries-ocaml-dev-dbgsym in ubuntu zesty.

libbatteries-ocaml-doc: Batteries included - OCaml development platform - documentation

 Batteries included is a community-driven effort to standardize on an
 uniform, documented, and comprehensive OCaml development platform.
 .
 Batteries included serves the following purposes:
  * define a standard set of libraries which may be expected on every
    compliant installation of OCaml
  * organize these libraries into a hierarchy of modules, with one
    source of documentation
  * define a standard set of language extensions which may be expected
    on every compliant installation of OCaml
  * provide a consistent API for otherwise independent libraries.
 .
 This package contains the documentation for batteries included: HTML
 API documentation, examples, and information about how to use
 batteries included in your programs.

ocaml-batteries-included: No summary available for ocaml-batteries-included in ubuntu zesty.

No description available for ocaml-batteries-included in ubuntu zesty.