obconf 2.0.3+git20110808-1 source package in Ubuntu

Changelog

obconf (2.0.3+git20110808-1) unstable; urgency=low

  * QA upload.
  * New upstream snapshot is built with openbox 3.5 (Closes: #652199).
  * Switch to format 3.0 (quilt).
  * debian/patches/pt_BR.patch:
    - Brazilian Portuguese translation (Closes: #607492).
  * debian/compat:
    - Bump compatibility level to 8.
  * debian/control:
    - Set Maintainer to Debian QA Group.
    - Build-depend on dh-autoreconf, drop autotools-dev and automake.
    - Build-depend on libimlib2-dev.
    - Bump Standards-Version to 3.9.2.
    - Remove Vcs-* fields.
    - Add ${misc:Depends} to Depends field.
  * debian/copyright:
    - Use versioned link to common-licenses.
  * debian/obconf.pod:
    - Fix syntax error appearing with pod2man.
  * debian/rules:
    - Switch to dh.
 -- Luca Falavigna <email address hidden>   Thu, 15 Dec 2011 23:15:55 +0100

Upload details

Uploaded by:
Luca Falavigna on 2011-12-15
Uploaded to:
Precise
Original maintainer:
Debian QA Group
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-12-15 universe x11

Downloads

File Size SHA-256 Checksum
obconf_2.0.3+git20110808.orig.tar.gz 104.2 KiB f29e1cd33b17040e28f5b6c76ec1e88154b0971abf8f21b76b5c067497c086e0
obconf_2.0.3+git20110808-1.debian.tar.gz 17.4 KiB 5188bb37243c2ece15b6cb6d4130efe938c700ba58f845bd1c3bf09674c01b3a
obconf_2.0.3+git20110808-1.dsc 1.9 KiB 6c0bb28904761bf9dd04b91e801658f66466181f8debf447f32ddd43e5c7cdbc

View changes file

Binary packages built by this source

obconf: preferences manager for Openbox window manager

 ObConf is a small graphical utility which configures the window manager
 Openbox' preferences and configuration settings on the fly.
 .
 If you are an Openbox user, you may want this package.