obconf 1:2.0.4+git20150213-2 source package in Ubuntu

Changelog

obconf (1:2.0.4+git20150213-2) unstable; urgency=medium

  * debian/control:
    + Bump Standards-Version to 3.9.8.
    + Use secured VCS links.
    + Bump minimal openbox version to 3.6.1-3~ -- fix FTBFS on Ubuntu 17.04.
  * Drop menu file.
  * Drop debian/pixmaps -- no longer needed.
  * Bump minimal dh version to 10.
  * debian/patches:
    + Add fix-spelling-error.patch.
  * Enable hardening.

 -- Mateusz Łukasik <email address hidden>  Sun, 27 Nov 2016 12:24:49 +0100

Upload details

Uploaded by:
Mateusz Łukasik on 2016-12-10
Uploaded to:
Sid
Original maintainer:
Mateusz Łukasik
Architectures:
any
Section:
x11
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release on 2021-04-23 universe x11
Hirsute release on 2020-10-23 universe x11
Groovy release on 2020-04-24 universe x11
Focal release on 2019-10-18 universe x11
Bionic release on 2017-10-24 universe x11

Downloads

File Size SHA-256 Checksum
obconf_2.0.4+git20150213-2.dsc 1.6 KiB 0ebdd1b4ddc8d714820efadcfafe9d8c42ca9f5ae451d9fd778509b6b4565285
obconf_2.0.4+git20150213.orig.tar.xz 249.9 KiB 2c8837de833a4f2859ddf06e512d7d96d9a7623f90f95d1137779c69e9209feb
obconf_2.0.4+git20150213-2.debian.tar.xz 8.1 KiB 4551a38100d2e5c01a1b09024c260cf912b003977e4a17ad152193e5c1d26046

No changes file available.

Binary packages built by this source

obconf: No summary available for obconf in ubuntu artful.

No description available for obconf in ubuntu artful.

obconf-dbgsym: debug symbols for obconf