obconf 1:2.0.4+git20150213-1 source package in Ubuntu

Changelog

obconf (1:2.0.4+git20150213-1) unstable; urgency=medium

  * Merge latest upstream revision: (LP: #1272834)
    - Remove 02-Fix-tab-error.patch -- included upstream.
  * Merge changes from unstable.
  * debian/patches:
    + Drop dupa.patch.
    + Refresh 01-freedesktop-compliance.patch to provide Keywords entry.
    + Add 02-update-russian-translate.patch to fix Russian translation.
      (LP: 1408694)
  * debian/watch:
    + Update, thanks bartm!
  * debian/source/lintian-overrides:
    + Add debian-watch-may-check-gpg-signature.
  * debian/control:
    + Bump minimal openbox version to 3.6.1-1. (Closes: #788458)
  * debian/obconf.docs:
    + Remove TODO file.
  * debian/changelog:
    + Upload to unstable.

 -- Mateusz Łukasik <email address hidden>  Sat, 04 Jul 2015 22:48:19 +0200

Upload details

Uploaded by:
Mateusz Łukasik on 2015-07-13
Uploaded to:
Sid
Original maintainer:
Mateusz Łukasik
Architectures:
any
Section:
x11
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe x11

Downloads

File Size SHA-256 Checksum
obconf_2.0.4+git20150213-1.dsc 2.0 KiB 1aae04535161467c8cd131a8a05cc25531e7388546984f7ee4db58aef636d27a
obconf_2.0.4+git20150213.orig.tar.xz 249.9 KiB 2c8837de833a4f2859ddf06e512d7d96d9a7623f90f95d1137779c69e9209feb
obconf_2.0.4+git20150213-1.debian.tar.xz 10.1 KiB 1c701f9d5f70b7e493590ba232ae0a0862aa0e96790f5ce8ad1ca069cbced5aa

No changes file available.

Binary packages built by this source

obconf: preferences manager for Openbox window manager

 ObConf is a small graphical utility which configures the window manager
 Openbox' preferences and configuration settings on the fly.
 .
 If you are an Openbox user, you may want this package.

obconf-dbgsym: debug symbols for package obconf

 ObConf is a small graphical utility which configures the window manager
 Openbox' preferences and configuration settings on the fly.
 .
 If you are an Openbox user, you may want this package.