Please sync nxml-mode 20041004-8 (universe) from Debian testing (main)

Bug #485689 reported by Charlie_Smotherman on 2009-11-20
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nxml-mode (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync nxml-mode 20041004-8 (universe) from Debian testing (main)

Explanation of the Ubuntu delta and why it can be dropped:
In emacsen-startup use variable 'debian-emacs-flavor', since it is actually defined
    instead of just 'flavor' has been included upstream and the package install/upgrades now.

Changelog entries since current lucid version 20041004-7ubuntu2:

nxml-mode (20041004-8) unstable; urgency=low

  * Update for policy 3.8.1.
  * Discontinue building for emacs-snapshot or Emacs >= 23.
    (Closes: #479040)
  * Note inclusion in Emacs 23+ in debian/control.

 -- Chris Lawrence <email address hidden> Sun, 10 May 2009 21:05:43 -0500

Changed in nxml-mode (Ubuntu):
importance: Undecided → Wishlist
Fabrice Coutadeur (fabricesp) wrote :

Hi,

Are you sure this change is still required? I've been able to install the Debian's app without any problem (can't reproduce the problem mentioned in bug #47904 with latest version).

Thanks,
Fabrice

Changed in nxml-mode (Ubuntu):
status: New → Incomplete
Reinhard Tartler (siretart) wrote :

bug #147904 is meant.

summary: - Please Merge nxml-mode 20041004-8 (universe) from Debian testing (main)
+ Please sync nxml-mode 20041004-8 (universe) from Debian testing (main)
Changed in nxml-mode (Ubuntu):
status: Incomplete → In Progress
assignee: nobody → Charlie_Smotherman (porthose) (cjsmo)
Charlie_Smotherman (cjsmo) wrote :

After a discussion with Scottk, siretart, and fabrice_sp, emacs22 will remain in lucid so this package needs to be synced.

description: updated
description: updated
Changed in nxml-mode (Ubuntu):
assignee: Charlie_Smotherman (porthose) (cjsmo) → nobody
status: In Progress → New
Fabrice Coutadeur (fabricesp) wrote :

Sync request ack'd

Changed in nxml-mode (Ubuntu):
status: New → Triaged
Steve Kowalik (stevenk) wrote :

[Updating] nxml-mode (20041004-7ubuntu2 [Ubuntu] < 20041004-8 [Debian])
 * Trying to add nxml-mode...
  - <nxml-mode_20041004-8.dsc: downloading from http://ftp.debian.org/debian/>
  - <nxml-mode_20041004-8.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <nxml-mode_20041004.orig.tar.gz: already in distro - downloading from librarian>
I: nxml-mode [universe] -> nxml-mode_20041004-7ubuntu2 [universe].

Changed in nxml-mode (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers