nvtv cannot find a supported video card

Bug #197548 reported by Tomas Cassidy on 2008-03-02
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
nvtv (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: nvtv

When I try to start nvtv via a terminal it gives me the output "Fatal: No supported video card found". I currently have a nVidia 8600GT card that is connected to a TV with S-Video. I'm running Mythbuntu 8.04 Alpha 2.

Revision history for this message
Emmet Hikory (persia) wrote :

Could you please attach /var/log/Xorg.o.log? nvtv only supports a few chipsets, and these may not include those on your card.

Revision history for this message
Tomas Cassidy (tomas-cassidy) wrote :
Revision history for this message
Emmet Hikory (persia) wrote :

I can replicate this on a 6800GT. As with the attached log, the detected chipset is "NVIDIA", which is documented as supported by the nvtv documentation.

Changed in nvtv:
importance: Undecided → Low
status: New → Confirmed
Revision history for this message
Tomas Cassidy (tomas-cassidy) wrote :

Will this be fixed for the hardy final release?

Revision history for this message
Tomas Cassidy (tomas-cassidy) wrote :

I can still replicate this bug on the 8.04.1 release with a nvidia 8600GT. Still getting the error "Fatal: No supported video card found".

Revision history for this message
BlueLion (bluelion1) wrote :

Same goes for Linux Mint 6 with a nvidia 9600GT. Anybody found a solution for this so far?

Revision history for this message
mhotze (m-hotze) wrote :

Same problem here; Ubuntu 10.04 + NVidia GeForce FX 5500 + proprietry Nvidia driver.

Attached my Xorg.0.log

Revision history for this message
mhotze (m-hotze) wrote :

FAQ file in /usr/share/doc/nvtv says: "The GeForce4 MX, GeForce4 GO and GeForce4 MX GPU cards sometimes use an internal TV encoder chip (which shows up as 'NVIDIA', 'NV17' or 'NV18' as the name of the TV encoder in the XFree log). This encoder is not supported at all by nvtv yet, and without the hardware it's impossible to figure out how to do it."

Since the Xorg.0.log says "(--) NVIDIA(0): TV encoder: NVIDIA", it's basically it's no use installing nvtv: the NVidia card is unsupported. Please note there has been no activity of NVTV since April 2008.

Revision history for this message
AwarenesS (voidplayer) wrote :

same problem here:

"GeForce 9200M GS"

Revision history for this message
hegemon8 (pantokrata2) wrote :

same here. "GeForce 315M"
Kubuntu 12.04

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers