Comment 13 for bug 1838555

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nvme-cli - 1.5-1ubuntu1

---------------
nvme-cli (1.5-1ubuntu1) bionic; urgency=medium

  * debian/patches/Add-support-for-Micron-plugin.patch:
    - Add upstream patch to enable support for Micron NVMe devices,
      specifically enabling the feature to update firmware. (LP: #1838555)

 -- Matthew Ruffell <email address hidden> Sat, 05 Oct 2019 23:26:53 -0500