Ubuntu

Totem changed settings, kills nvidia settings

Reported by dreamon on 2010-01-25
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
nvidia-settings (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: totem

When changing Settings of color/brightness/hue and so on. It changes Video Adaptor Settings in nvidiasettings.

Example:

Reboot Ubuntu. Starting totem, playing with bad settings (in totem) an video.
After that starting mplayer, vlc, smplayer(what ever). Any of this players shows the same bad settings by playing the videos, like totem did. They show the same picture settings i made in totem.

The problem seams to be that totem is changing the nvidia (video adaptor settings)

It does not matter what nvidia driver is being used. 185,190.. all with same problem.

-> An other machine with ATI graphic, works without a problem with totem.

Hope you can unterstand my bad english.

Tried with Ubuntu Jaunty and Karmic
Totem: 2.26.1 and 2.28.2

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/totem-gstreamer
NonfreeKernelModules: nvidia
Package: totem-gstreamer 2.26.1-0ubuntu5.1
ProcEnviron:
 PATH=(custom, user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: totem
Uname: Linux 2.6.28-17-generic i686

dreamon (db4mt) wrote :
Pedro Villavicencio (pedro) wrote :

do you get the same using karmic or lucid there? Thanks.

Changed in totem (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in totem (Ubuntu):
status: Incomplete → Invalid
Amael (amael) on 2011-05-15
Changed in totem (Ubuntu):
status: Invalid → Confirmed
Amael (amael) wrote :

Hello,

I can confirm this bug in Ubuntu Natty 11.04. Also had it in Ubuntu Maverick 10.10.

Steps to reproduce :
- launch a movie with Totem
- change the brightness setting in Totem preferences
- quit totem

- launch the same movie with vlc
  -> the brightness will be the same configured in Totem
- launch nvidia-settings -l in a terminal
  -> brightness is back to system default, and the movie playing in vlc will be affected by this change
- quit vlc

- launch the movie with totem
  -> brightness back to totem settings
- launch nvidia-settings -l in a terminal
  -> brightness is back to system default, and the movie playing in totem will be affected by this change

Somehow, it seems like launching totem or nvidia settings resets the settings of the other one.

Fabio Marconi (fabiomarconi) wrote :

reassigned because don't affect totem in ati

affects: totem (Ubuntu) → nvidia-settings (Ubuntu)
bugbot (bugbot) on 2013-02-28
tags: added: jaunty
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers