Nvidia X server Display Configuration dont save configuration

Bug #367754 reported by Carles on 2009-04-27
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
nvidia-settings (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: nvidia-settings

I go to "X server Display Configuration" , I change 1920x1440 with new resolution 1152x864.
I apply, then I go to "nvidia-settings configuration" , and I push "save current configuration" but when I restart configuration was again 1920x1440

When I use at terminal "sudo nvidia-settings" current configuration dont change at restart.

I use ubunu 9.04 and nvidia-settings version is 180.25-0ubuntu1
My nvidia card is nVidia Corporation NV34 [GeForce FX 5200]

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/yelp
NonfreeKernelModules: nvidia
Package: yelp 2.25.1-0ubuntu5
ProcEnviron:
 PATH=(custom, user)
 LANG=ca_ES.UTF-8
 SHELL=/bin/bash
SourcePackage: yelp
Uname: Linux 2.6.28-11-generic i686

Carles (carles-ferrando) wrote :
Phil Riley (phillipriley92) wrote :

refer to bug #362704
Phil

Bryce Harrington (bryce) on 2009-09-02
tags: added: jaunty
Bayanmandal (wbn-mongolia) wrote :

i put following on xor.conf for My nvidia 5200, after that change xorg.conf I view crashes. but I did not understand for what kind of crashes .

I see it normally

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Monitor"
  #Option "CalcAlgorithm" "CheckDesktopGeometry"
 DisplaySize 304 227
 HorizSync 30-61
 Identifier "Monitor[0]"
 ModelName "LM15D"
 Option "DPMS"
 VendorName "GRE"
 VertRefresh 50-75
 UseModes "Modes[0]"
EndSection

Section "Modes"
 Identifier "Modes[0]"
 Modeline "1024x768" 79.52 1024 1032 1144 1312 768 769 772 801
 Modeline "800x600" 40.19 800 832 912 1024 600 601 604 623
 Modeline "800x600" 47.53 800 840 920 1040 600 601 604 626
 Modeline "640x480" 25.10 640 656 720 800 480 481 484 498
 Modeline "640x480" 29.84 640 664 728 816 480 481 484 501
EndSection

Section "Screen"
 DefaultDepth 24
 SubSection "Display"
  Depth 8
  Modes "1024x768" "800x600" "640x480"
 EndSubSection
 SubSection "Display"
  Depth 15
  Modes "1024x768" "800x600" "640x480"
 EndSubSection
 SubSection "Display"
  Depth 16
  Modes "1024x768" "800x600" "640x480"
 EndSubSection
 SubSection "Display"
  Depth 24
  Modes "1024x768" "800x600" "640x480"
 EndSubSection
 SubSection "Display"
  Depth 32
  Modes "1024x768" "800x600" "640x480"
 EndSubSection
 Device "Device[0]"
 Identifier "Screen[0]"
 Monitor "Monitor[0]"
EndSection

Section "Module"
 Load "glx"
EndSection

Section "Device"
 Identifier "Configured Video Device"
 Driver "nvidia"
 Option "NoLogo" "True"
EndSection

bugbot (bugbot) wrote :

This bug report was filed against an old version of Ubuntu.
Can you confirm whether this is still an issue in natty?

If you don't mind, it would be very helpful if you could update the bug
report in launchpad to 'Fix Released' if it is no longer an issue for
you, or if it is still occurring under natty, please tag the bug 'natty'
so it's easier for us to track.

Changed in nvidia-settings (Ubuntu):
status: New → Incomplete
bugbot (bugbot) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in nvidia-settings (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers