Change "tool of" to "tool for" in package description (Fixed in 302.17-2)

Bug #306178 reported by hackel on 2008-12-08
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nvidia-settings (Ubuntu)
Low
Alberto Milone
Precise
Undecided
Unassigned

Bug Description

Currently package description doesn't make sense: "Tool of configuring the NVIDIA graphics driver" should be changed to "Tool for configuring the NVIDIA graphics driver".

Related branches

goto (gotolaunchpad) wrote :

Confirming. Using Intrepid.

Changed in nvidia-settings:
status: New → Confirmed
Connor Imes (ckimes) wrote :

Well this one's a no brainer! Thank you for reporting this, I'll mark it as Triaged and set Importance, then a developer or repository maintainer can fix it.

Changed in nvidia-settings:
importance: Undecided → Low
status: Confirmed → Triaged
Hans Joachim Desserud (hjd) wrote :

Still present in version 302.17-0ubuntu2 on Ubuntu Quantal.

tags: added: bitesize precise quantal string-fix
Bryce Harrington (bryce) on 2012-08-16
description: updated
Bryce Harrington (bryce) on 2012-08-16
description: updated
Bryce Harrington (bryce) wrote :

Thanks for catching this typo, you're right that it makes the package description senseless.

It's unfortunate this got out in the LTS release, however since it is just a spelling fix for the package description, it doesn't qualify as a "high impact bug" as per the SRU guidelines: https://wiki.ubuntu.com/StableReleaseUpdates.

I'll leave the quantal bug open though; it should be fixed there.

Changed in nvidia-settings (Ubuntu Precise):
status: New → Won't Fix
summary: - Change "tool of" to "tool for" in package description
+ Change "tool of" to "tool for" in package description (Fixed in
+ 302.17-2)
Bryce Harrington (bryce) on 2012-08-16
Changed in nvidia-settings (Ubuntu):
assignee: nobody → Alberto Milone (albertomilone)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nvidia-settings - 302.17-0ubuntu3

---------------
nvidia-settings (302.17-0ubuntu3) quantal; urgency=low

  * debian/control: Fixed a typo in the package description: changed 'of' to 'for'
    (LP: #306178)
 -- Donald Siuchninski <email address hidden> Sun, 29 Jul 2012 22:19:32 -0500

Changed in nvidia-settings (Ubuntu):
status: Triaged → Fix Released
Bryce Harrington (bryce) on 2012-08-16
Changed in nvidia-settings (Ubuntu):
status: Fix Released → Fix Committed
Changed in nvidia-settings (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers