login screen resets nvidia color settings

Bug #222724 reported by Torsten Bronger on 2008-04-26
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nvidia-settings (Ubuntu)
Undecided
Unassigned

Bug Description

When I login as another user, the login screen resets the color settings (brightness, contrast, gamma) which I made with nvidia-settings. Thus, I have to call nvisia-settings again after each login. May be related with #33214.

Bryce Harrington (bryce) wrote :

Hi bronger,

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with the latest development release of Ubuntu? (ISOs are available from cdimage.ubuntu.com)

If it remains an issue, could you also attach a new /var/log/Xorg.0.log?
Thanks in advance.

The output of lspci -vvnn would also be worth having.

Changed in nvidia-settings:
status: New → Incomplete
NoOp (glgxg) wrote :

This is still an issue (see my update in 33214).

<quote>
No. The bug is still present. Gamma settings are lost with screensaver, logout/login/reboot.

Hardy: 2.6.24-22-generic #1 SMP Mon Nov 24 18:32:42 UTC 2008 i686 GNU/Linux
NVIDIA Driver Version: 96.43.05
Server Version: 11.0
http://packages.ubuntu.com/hardy-updates/nvidia-settings
Package: nvidia-settings (1.0+20080304-0ubuntu1.1) [universe]
</quote>

lspci -vvnn

01:00.0 VGA compatible controller [0300]: nVidia Corporation NV25GL [Quadro4 900 XGL] [10de:0258] (rev a3) (prog-if 00 [VGA controller])
 Subsystem: nVidia Corporation Unknown device [10de:0138]
 Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
 Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
 Latency: 248 (1250ns min, 250ns max)
 Interrupt: pin A routed to IRQ 19
 Region 0: Memory at fd000000 (32-bit, non-prefetchable) [size=16M]
 Region 1: Memory at d0000000 (32-bit, prefetchable) [size=128M]
 Region 2: Memory at dc780000 (32-bit, prefetchable) [size=512K]
 [virtual] Expansion ROM at fe9e0000 [disabled] [size=128K]
 Capabilities: <access denied>

/var/log/Xorg.0.log is attached.

Bryce Harrington (bryce) on 2009-04-07
Changed in nvidia-settings (Ubuntu):
status: Incomplete → Confirmed
Torsten Bronger (bronger) wrote :

I don't see this anymore.

Torsten Bronger, this bug report is being closed due to your last comment https://bugs.launchpad.net/ubuntu/+source/nvidia-settings/+bug/222724/comments/3 regarding this being fixed with an update. For future reference you can manage the status of your own bugs by clicking on the current status in the yellow line and then choosing a new status in the revealed drop down box. You can learn more about bug statuses at https://wiki.ubuntu.com/Bugs/Status. Thank you again for taking the time to report this bug and helping to make Ubuntu better. Please submit any future bugs you may find.

Changed in nvidia-settings (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers