Comment 123 for bug 1778011

Pe4enko: Here is your problem:

NVRM: API mismatch: the client has the version 410.66, but
NVRM: this kernel module has the version 390.87. Please
NVRM: make sure that this kernel module and all NVIDIA driver
NVRM: components have the same version.

It looks like you installed the 410.66 driver (maybe using the installer from Nvidia's website), and then tried to install the 390 driver from the Ubuntu archive. This is not going to work. Please uninstall the nvidia packages (sudo apt-get remove --purge '*nvidia*') and then use the Nvidia installer to uninstall the other driver.