nvidia performance level stays at 2 (highest) in adaptive mode

Bug #988971 reported by Saddy on 2012-04-26
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers (Ubuntu)
Undecided
Unassigned

Bug Description

It shows level 2 (graphics clock 950MHz) in the NVIDIA X Server Settings dialog although there is no demanding graphical app running besides compiz/unity.

Adapter: GeForce GTX 560
NVIDIA Driver Version: 295.40

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: nvidia-common 1:0.2.44 [modified: usr/share/nvidia-common/last_gfx_boot]
ProcVersionSignature: Ubuntu 3.2.0-23.36-generic 3.2.14
Uname: Linux 3.2.0-23-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu5
Architecture: amd64
Date: Thu Apr 26 17:56:02 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120420)
ProcEnviron:
 TERM=xterm
 PATH=(custom, user)
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: nvidia-common
UpgradeStatus: No upgrade log present (probably fresh install)

Saddy (sadmail) wrote :
affects: nvidia-common (Ubuntu) → nvidia-graphics-drivers (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nvidia-graphics-drivers (Ubuntu):
status: New → Confirmed
wiz (wiz) wrote :

Bug still present in current 13.04.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers