Jockey does not detect my old NVIDIA graphics card

Bug #976166 reported by Ingo Gerth on 2012-04-07
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers (Ubuntu)
Undecided
Unassigned

Bug Description

On a clean install of Ubuntu 12.04, Jockey does not detect my very old NVIDIA grapics card. I also do not know how to find out which card it is since Ubuntu does not display it. It is roughly 8 years old.

Note that this is a regression from older versions. In 11.04 everything still worked fine using the proprietary NVIDIA driver. I'd be glad to help out with this bug.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: jockey-gtk 0.9.7-0ubuntu5
ProcVersionSignature: Ubuntu 3.2.0-22.35-generic-pae 3.2.14
Uname: Linux 3.2.0-22-generic-pae i686
ApportVersion: 2.0-0ubuntu4
Architecture: i386
Date: Sat Apr 7 21:41:05 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta i386 (20120328)
MachineType: TriGem Computer NETHERLANDS Advent Series
PackageArchitecture: all
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-22-generic-pae root=UUID=5a4c316b-1036-4046-bcf5-87ada5617f26 ro quiet splash vt.handoff=7
SourcePackage: jockey
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 02/12/2003
dmi.bios.vendor: Phoenix Technologies, LTD
dmi.bios.version: 6.00 PG
dmi.board.name: Advent Series
dmi.board.vendor: TriGem Computer NETHERLANDS
dmi.chassis.type: 3
dmi.modalias: dmi:bvnPhoenixTechnologies,LTD:bvr6.00PG:bd02/12/2003:svnTriGemComputerNETHERLANDS:pnAdventSeries:pvr:rvnTriGemComputerNETHERLANDS:rnAdventSeries:rvr:cvn:ct3:cvr:
dmi.product.name: Advent Series
dmi.sys.vendor: TriGem Computer NETHERLANDS

Ingo Gerth (igerth) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in jockey (Ubuntu):
status: New → Confirmed
gkornelson (gkornelson) wrote :

Same problem here on upgrade from 11.10. No options for proprietary drivers are displayed in Jockey. I'm running an old Nvidia GeForce FX Go5200 on Toshiba P20 laptop, probably about 8 years old as well. Unity 3D does not work as a result, and Unity 2D is unusable due to very slow and buggy graphics. Worked fine in 11.10 using the post-release updates version of Nvidia's drivers.

Martin Pitt (pitti) on 2012-04-12
affects: jockey (Ubuntu) → nvidia-graphics-drivers (Ubuntu)
freeusfromthem (freeusfromthem) wrote :

Okay, so the bug has been open for over ten days and no one has posted any progress, or even useful information to go on. I have a satellite model P25-s507 w/ nvidia go5200 Gcard, when first logging in with unity(3d) I get a white screen with a mouse, no response for an extended amount of time except for mouse movement, I press ctrl+alt+del then enter and am brought to the login screen, I get a bug report to send on first login with unity 2d. No proprietary drivers show up after doing all updates. I have tried every attempt at installing the drivers manually, apparently all these attempts have proven useless and futile with no payout in the forms of diagnostic information that has not proven to be relevant to troubleshooting this "bug." Even manual install attempts only make matters worse.

tags: added: jockey nvidia
freeusfromthem (freeusfromthem) wrote :

As per a post on this site/page:
http://askubuntu.com/questions/45978/unity-with-geforce-fx-5200

The Nvidia GeForce FX 5200 binary driver has been black listed due to the icon issue which effects both the open source and closed source drivers.

The good news is that owners of the Nvidia GeForce FX 5200 can still use unity without hardware acceleration by installing Unity 2d

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers