Comment 6 for bug 929384

Happens here too, when running the nvidia-current driver from precise. It also makes gnome-shell crash on startup.

this is caused by the eglibc update (2.13-24ubuntu4 -> 2.15~pre6-0ubuntu10). I reverted it, it's fine now.
(but reverting this libc6 is not easy as more packages are rebuild for it, leading to failing GLIBC_2.15 version checks everywhere)