Comment 38 for bug 929384

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nvidia-graphics-drivers - 295.33-0ubuntu1

---------------
nvidia-graphics-drivers (295.33-0ubuntu1) precise; urgency=low

  * New upstream release:
    - Added support for the following GPUs:
      o GeForce GTX 680
      o GeForce GT 630M
      o GeForce GT 620
    - Fixed a VDPAU bug where decoding some H.264 streams
      would cause hardware errors on lower-end products,
      resulting in corruption and poor performance.
    - Fixed a bug that caused DisplayPort audio to stop
      working after monitors are hotplugged on GeForce GT
      520.
    - Improved compatibility with recent Linux kernels.
    - Fixed a behavior change that prevented
      ConnectedMonitor from being usable with DisplayPort
      connectors.
    - Marked the GVO Clone mode NV-CONTROL attributes:
      NV_CTRL_GVO_DISPLAY_X_SCREEN
      NV_CTRL_GVO_X_SCREEN_PAN_X
      NV_CTRL_GVO_X_SCREEN_PAN_Y
      as deprecated. They will be removed in a future
      release. To display an X screen over GVO, it is
      recommended to use GVO with MetaModes, instead.
    - Fixed a bug that caused DisplayPort devices to not
      be listed in Xorg.*.log.
    - Added support for 3D Vision ready displays that
      have a NVIDIA 3D Vision infrared emitter built
      inside the panel itself.
    - Fixed a bug that caused OpenGL applications to
      crash with some libc versions, such as eglibc 2.15
      (LP: #929384).
    - Fixed a bug that caused HDMI audio to stop working
      on AppleTV devices when an X server was started.
  * debian/nvidia-$flavour.postrm{.in}:
    - Make sure to remove the blacklist for hybrid
      graphics and to rebuild the initramfs (LP: #958848).
 -- Alberto Milone <email address hidden> Tue, 27 Mar 2012 10:06:36 +0200