Regression: Limited ability to scroll up with Logitech MX500

Bug #783659 reported by Tanath on 2011-05-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xorg

Mouse worked fine for years with Ubuntu until a couple months ago. I can scroll upward a small amount before I can go no higher. If I scroll down some I can scroll back up to that point but still no higher. Scrolling down more restores my ability to scroll up some, but lowers how high I can scroll. If I want to scroll higher I have to scroll down elsewhere first (repeatedly as the upward limit is short).

Setting something in xorg.conf may work, but ever since Ubuntu stopped using xorg.conf I haven't needed it and the mouse worked best without anything in it for the mouse. This is a regression.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: xorg 1:7.5+6ubuntu3
ProcVersionSignature: Ubuntu 2.6.35-29.51-generic 2.6.35.12
Uname: Linux 2.6.35-29-generic i686
NonfreeKernelModules: nvidia
.proc.driver.nvidia.agp.gpu:
 Fast Writes: Supported
 SBA: Supported
 AGP Rates: 8x 4x
 Registers: 0xff000e1b:0x1f004302
.proc.driver.nvidia.agp.host.bridge:
 Host Bridge: PCI device 8086:2570
 Fast Writes: Supported
 SBA: Supported
 AGP Rates: 8x 4x
 Registers: 0x1f004a1b:0x00000b02
.proc.driver.nvidia.agp.status:
 Status: Enabled
 Driver: AGPGART
 AGP Rate: 8x
 Fast Writes: Disabled
 SBA: Enabled
.proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: '/proc/driver/nvidia/gpus/0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86 Kernel Module 270.41.06 Mon Apr 18 14:54:25 PDT 2011
 GCC version: gcc version 4.4.5 (Ubuntu/Linaro 4.4.4-14ubuntu5)
Architecture: i386
Date: Mon May 16 15:46:10 2011
DkmsStatus:
 nvidia-current, 270.41.06, 2.6.35-29-generic, i686: installed
 virtualbox-ose, 4.0.4, 2.6.35-29-generic, i686: installed
 virtualbox-ose, 4.0.4, 2.6.35-28-generic, i686: installed
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007.1)
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.35-29-generic root=UUID=1a211b37-0d00-423c-8fd9-1119d4092583 ro splash vga=795 quiet splash nomodeset video=uvesafb:mode_option=2048x1536-24,mtrr=3,scroll=ywrap
ProcEnviron:
 LANGUAGE=en_CA:en
 LANG=en_CA.UTF-8
 SHELL=/usr/bin/zsh
SourcePackage: xorg
dmi.bios.date: 01/22/2004
dmi.bios.vendor: Intel Corp.
dmi.bios.version: BF86510A.86A.0053.P13.0401220953
dmi.board.name: D865GBF
dmi.board.vendor: Intel Corporation
dmi.board.version: AAC28140-406
dmi.chassis.type: 2
dmi.modalias: dmi:bvnIntelCorp.:bvrBF86510A.86A.0053.P13.0401220953:bd01/22/2004:svn:pn:pvr:rvnIntelCorporation:rnD865GBF:rvrAAC28140-406:cvn:ct2:cvr:
system:
 distro: Ubuntu
 codename: maverick
 architecture: i686
 kernel: 2.6.35-29-generic

Tanath (tanath) wrote :
bugbot (bugbot) on 2011-05-17
affects: xorg (Ubuntu) → nvidia-graphics-drivers (Ubuntu)
Tanath (tanath) wrote :

How could mouse issues be caused by graphics drivers?

To post a comment you must log in.