Ubuntu

Nvidia-current don't work whit 9300 igp (zotac) 32/64 bit

Reported by cesare on 2011-04-27
42
This bug affects 8 people
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers (Ubuntu)
Undecided
Unassigned

Bug Description

In natty 11.04 32/64 bit don't start x server.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: nvidia-current 270.41.06-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic-pae 2.6.38.2
Uname: Linux 2.6.38-8-generic-pae i686
NonfreeKernelModules: nvidia
.proc.driver.nvidia.gpus.0: Error: [Errno 21] È una directory: '/proc/driver/nvidia/gpus/0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86 Kernel Module 270.41.06 Mon Apr 18 14:54:25 PDT 2011
 GCC version: gcc version 4.5.2 (Ubuntu/Linaro 4.5.2-8ubuntu4)
Architecture: i386
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Wed Apr 27 05:22:01 2011
DistUpgraded: Fresh install
DistroCodename: natty
DistroVariant: ubuntu
DkmsStatus: nvidia-current, 270.41.06, 2.6.38-8-generic-pae, i686: installed
GraphicsCard:
 nVidia Corporation C79 [GeForce 9300 / nForce 730i] [10de:086c] (rev b1) (prog-if 00 [VGA controller])
   Subsystem: ZOTAC International (MCO) Ltd. Device [19da:0ae5]
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110426)
JockeyStatus:
 xorg:nvidia_173 - Driver grafici accelerati nVidia (Proprietario, Disabilitato, Non in uso)
 xorg:nvidia_current - Driver grafici accelerati nVidia (Proprietario, Abilitato, Non in uso)
MachineType: NVIDIA MCP7A
ProcEnviron:
 LANGUAGE=it_IT:en
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.38-8-generic-pae root=UUID=668fc472-c893-4275-9d10-fe64ded555cb ro single
Renderer: Unknown
SourcePackage: nvidia-graphics-drivers
UnitySupportTest:
 Error: command ['/usr/lib/nux/unity_support_test', '-p'] failed with exit code 1: Xlib: extension "GLX" missing on display ":1.0".
 Xlib: extension "GLX" missing on display ":1.0".
 Xlib: extension "GLX" missing on display ":1.0".
 Error: unable to create the OpenGL context
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/22/2009
dmi.bios.vendor: Phoenix Technologies, LTD
dmi.bios.version: 6.00 PG
dmi.board.name: MCP7A
dmi.board.vendor: NVIDIA
dmi.board.version: 2
dmi.chassis.type: 3
dmi.chassis.vendor: NVIDIA
dmi.chassis.version: MCP7A
dmi.modalias: dmi:bvnPhoenixTechnologies,LTD:bvr6.00PG:bd04/22/2009:svnNVIDIA:pnMCP7A:pvr2:rvnNVIDIA:rnMCP7A:rvr2:cvnNVIDIA:ct3:cvrMCP7A:
dmi.product.name: MCP7A
dmi.product.version: 2
dmi.sys.vendor: NVIDIA
version.compiz: compiz 1:0.9.4+bzr20110415-0ubuntu2
version.libdrm2: libdrm2 2.4.23-1ubuntu6
version.libgl1-mesa-dri: libgl1-mesa-dri 7.10.2-0ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 7.10.2-0ubuntu2
version.nvidia-graphics-drivers: nvidia-graphics-drivers N/A
version.xserver-xorg: xserver-xorg 1:7.6+4ubuntu3
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.0-0ubuntu4
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.14.0-4ubuntu7
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110107+b795ca6e-0ubuntu7

cesare (zona-cesare) wrote :
Matthew Tompsett (matthewbpt) wrote :

I can confirm this bug affects me with the same nvidia 9300 igp from zotac on both 32 and 64 bit versions of natty. I also filed a bug report (https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers/+bug/770559)

Changed in nvidia-graphics-drivers (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers