Random drawing artifacts with 8600GTS

Bug #645915 reported by Dmitry Tantsur on 2010-09-23
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnome-panel (Ubuntu)
Undecided
Unassigned
nvidia-graphics-drivers (Ubuntu)
Undecided
Unassigned

Bug Description

See the screenshot. Occurs mostly when computer is busy. Overlaps any window except menus. Sometimes closing the program in which it happened helps.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: nvidia-current 256.53-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.35-22.33-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic x86_64
NonfreeKernelModules: nvidia
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module 256.53 Fri Aug 27 20:27:48 PDT 2010
 GCC version: gcc version 4.4.5 (Ubuntu/Linaro 4.4.4-14ubuntu4)
Architecture: amd64
Date: Thu Sep 23 14:23:09 2010
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Beta amd64 (20100318)
MachineType: System manufacturer P5K
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.35-22-generic root=UUID=6d9aec68-6f5f-45d8-82f1-24b6910a6e82 ro quiet splash
ProcEnviron:
 PATH=(custom, no user)
 LANG=ru_RU.utf8
 SHELL=/bin/bash
SourcePackage: nvidia-graphics-drivers
dmi.bios.date: 10/30/2007
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 0704
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: P5K
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: Rev 1.xx
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0704:bd10/30/2007:svnSystemmanufacturer:pnP5K:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP5K:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: P5K
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer
system:
 distro: Ubuntu
 codename: maverick
 architecture: x86_64
 kernel: 2.6.35-22-generic

Dmitry Tantsur (divius) wrote :
Dmitry Tantsur (divius) wrote :

Seems like this things appear with gnome-panel, restarting gnome-panel helps

Pedro Villavicencio (pedro) wrote :

there's no indication of that to be a gnome-panel issue.

Changed in gnome-panel (Ubuntu):
status: New → Invalid
bugbot (bugbot) wrote :

Hey Dmitry,

Thanks for testing maverick during its development period. Unfortunately it looks like this bug report didn't get attention during the maverick development period. But I see there's not been more comments on the bug since the release, which makes me wonder if this is still an issue for you?

If you've not seen this issue since maverick's release yourself, it may have been solved by kernel or X or other updates that occurred late in the release; if so, would you mind please closing the bug for us? Go to the URL mentioned in this bug report, click the yellow icon(s) in the status column and set to 'Fix Released'.

If you no longer have the hardware needed to reproduce the problem, or otherwise feel the bug no longer needs tracked in Launchpad, you can set the status to 'Invalid'.

If you are the original reporter and still have this issue, just reply to this email saying so. (Or set the bug status to Confirmed.) If you are able to re-test this against 11.04 Natty Narwhal (our current development focus) and find the issue still affects Natty, please also run 'apport-collect <bug-number>' while running natty, which will add fresh logs and debug data, and flag it for the Ubuntu-X development team to look at.

Changed in nvidia-graphics-drivers (Ubuntu):
status: New → Incomplete
Dmitry Tantsur (divius) wrote :

Still an issue

Changed in nvidia-graphics-drivers (Ubuntu):
status: Incomplete → Confirmed
Nate Carlson (natecarlson) wrote :

I can also confirm that I see this.

I am on a Dell Latitude E6520 with Nvidia graphics.

To post a comment you must log in.