Ubuntu

Open ACPI failed (/var/run/acpid.socket) (No such file or directory

Reported by starslights on 2010-05-26
48
This bug affects 10 people
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xorg

Hello,

I running Kubuntu Lucid 10.04 LTS LVM on x86 64 and i have a warn in my xorg log about ACPI error

Open ACPI failed (/var/run/acpid.socket) (No such file or directory)

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: xorg 1:7.5+5ubuntu1
Uname: Linux 2.6.34-999-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Wed May 26 12:51:57 2010
EcryptfsInUse: Yes
InstallationMedia: Kubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100427)
ProcEnviron:
 LANGUAGE=
 LANG=fr_CH.UTF-8
 SHELL=/bin/bash
SourcePackage: xorg
system:
 distro: Ubuntu
 codename: lucid
 architecture: x86_64
 kernel: 2.6.34-999-generic
---
Architecture: amd64
DistroRelease: Ubuntu 10.04
EcryptfsInUse: Yes
InstallationMedia: Kubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100427)
NonfreeKernelModules: nvidia
Package: nvidia-graphics-drivers-180 (not installed)
ProcEnviron:
 LANGUAGE=
 LANG=fr_CH.UTF-8
 SHELL=/bin/bash
Tags: lucid
Uname: Linux 2.6.34-999-generic x86_64
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
system:
 distro: Ubuntu
 codename: lucid
 architecture: x86_64
 kernel: 2.6.34-999-generic

starslights (starslights) wrote :
Bryce Harrington (bryce) on 2010-05-26
affects: xorg (Ubuntu) → nvidia-graphics-drivers-180 (Ubuntu)

apport information

tags: added: apport-collected
description: updated
Bryce Harrington (bryce) on 2010-05-26
tags: added: kubuntu
David Robert Lewis (afrodeity) wrote :

[ 30.028] (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)

acpid is installed, not sure why I'm getting this message.

Simon (simonbcn) wrote :

Same problem in Ubuntu Lucid 32 bits with NVIDIA driver 260.19.29 installed manually.

JayBofMA (jayburrill) wrote :

Same issue with Natty and nvidia-current

dino99 (9d9) wrote :

ok its only a warning but i get it on all the installed distro (lucid, maverick, natty, oneiric) on Asus p5wdh + 8500 gt

get:
Open ACPI failed (/var/run/acpid.socket) (No such file or directory)

this path/file exist with 0 byte and is own by root, so it seems to be a race condition with xorg (not ready when asked)
Wonder if the shutdown/reboot issue i have (and so many other users too) is related to that acpid config ?

dino99 (9d9) wrote :

still a problem on Oneiric i386
wanted to select nvidia-current, but its not possible

affects: nvidia-graphics-drivers-180 (Ubuntu) → nvidia-graphics-drivers (Ubuntu)
dino99 (9d9) wrote :

/etc/acpi/events dont record events too (latest is 2011/5

dino99 (9d9) on 2011-07-22
Changed in nvidia-graphics-drivers (Ubuntu):
status: New → Confirmed
arno_b (arno.b) wrote :

On natty, I have this warning with Nouveau driver as well.

Dmitri (lamukra) wrote :

Interesting is that when you restart X with Alt-Prt Sc-K and take a look on a log again says that:

[ 2033.702] (II) Open ACPI successful (/var/run/acpid.socket)

But it is not successful when you boot from shutdown

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers