Black screen on video playback (all file formats)

Bug #461958 reported by Guy Van Sanden on 2009-10-27
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers (Ubuntu)
Undecided
Unassigned
nvidia-graphics-drivers-180 (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: totem

Totem shows a black screen when playing back video. VLC shows the same symptom until I switch the output to OpenGL.
These are common Avi, DivX files or even DVD's.

Playback was OK until somewhere near Karmic Beta

ProblemType: Bug
Architecture: amd64
CheckboxSubmission: 1ae7a1f14f02ba41dc1cc8734f40a3bc
CheckboxSystem: faa41606b77ca9613dad823b5abbd8a8
Date: Tue Oct 27 14:53:14 2009
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: nvidia
Package: totem 2.28.1-0ubuntu4
ProcEnviron:
 LANGUAGE=en_DK.UTF-8
 LC_CTYPE=C
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/usr/bin/zsh
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: totem
Uname: Linux 2.6.31-14-generic x86_64

Guy Van Sanden (gvs) wrote :
Pedro Villavicencio (pedro) wrote :

that's more like a video driver issue if you're facing the same with vlc, which video driver are you currently using there?

Changed in totem (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Guy Van Sanden (gvs) wrote :

I'm using Nvidia. It does hit VLC, but not playback in firefox like youtube.
Though the nvidia drivers do seem a likely candidate.

affects: totem (Ubuntu) → nvidia-common (Ubuntu)
Changed in nvidia-common (Ubuntu):
status: Incomplete → New
affects: nvidia-common (Ubuntu) → nvidia-graphics-drivers-180 (Ubuntu)
Bryce Harrington (bryce) on 2010-04-05
tags: added: karmic
bugbot (bugbot) wrote :

This bug report was filed against an old version of Ubuntu.
Can you confirm whether this is still an issue in natty?

If you don't mind, it would be very helpful if you could update the bug
report in launchpad to 'Fix Released' if it is no longer an issue for
you, or if it is still occurring under natty, please tag the bug 'natty'
so it's easier for us to track.

Changed in nvidia-graphics-drivers-180 (Ubuntu):
status: New → Incomplete
bugbot (bugbot) wrote :

We're closing this bug since it is has been some time with no response from the original reporter. However, if the issue still exists please feel free to reopen with the requested information. Also, if you could, please test against the latest development version of Ubuntu, since this confirms the bug is one we may be able to pass upstream for help.

Changed in nvidia-graphics-drivers-180 (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers