Comment 3 for bug 1034035

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nvidia-graphics-drivers - 304.32-0ubuntu2

---------------
nvidia-graphics-drivers (304.32-0ubuntu2) quantal; urgency=low

  * debian/rules:
    - Hardcode X ABI to 11.
  * debian/control.in:
    - Remove versioned dependency on nvidia-settings
      (LP: #1034035).
 -- Alberto Milone <email address hidden> Tue, 07 Aug 2012 18:46:14 +0200