package nvidia-experimental-304 304.48-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1093314 reported by fmsthree on 2012-12-23
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-experimental-304 (Ubuntu)
Undecided
Unassigned

Bug Description

Tried to install just after fresh install of 12.10 - failed

ProblemType: Package
DistroRelease: Ubuntu 12.10
Package: nvidia-experimental-304 304.48-0ubuntu1
ProcVersionSignature: Ubuntu 3.4.0-1.3-generic 3.4.0-rc5
Uname: Linux 3.4.0-1-generic x86_64
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Sun Dec 23 12:36:38 2012
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120513)
SourcePackage: nvidia-graphics-drivers-experimental-304
Title: package nvidia-experimental-304 304.48-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

fmsthree (fsargent-gmail) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nvidia-graphics-drivers-experimental-304 (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers