package nvidia-96 (not installed) failed to install/upgrade:

Bug #811548 reported by Terrangirl on 2011-07-16
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-96 (Ubuntu)
Undecided
Unassigned

Bug Description

1.ubuntu 10.04

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: nvidia-96 (not installed)
ProcVersionSignature: Ubuntu 2.6.24-29.91-generic
Uname: Linux 2.6.24-29-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Sat Jul 16 17:48:21 2011
DkmsStatus:

ErrorMessage:
 ErrorMessage: no package named `nvidia-96' is installed, cannot configure
Lsusb:
 Bus 003 Device 001: ID 0000:0000
 Bus 002 Device 001: ID 0000:0000
 Bus 001 Device 002: ID 0461:4d15 Primax Electronics, Ltd Dell Optical Mouse
 Bus 001 Device 001: ID 0000:0000
MachineType: Compaq Evo D310
ProcCmdLine: root=UUID=ec0afd0d-450e-4e4a-afd2-90697807f807 ro quiet splash
SourcePackage: nvidia-graphics-drivers-96
Title: package nvidia-96 (not installed) failed to install/upgrade:
dmi.bios.date: 12/16/2002
dmi.bios.vendor: Compaq
dmi.bios.version: 686O2 v3.13
dmi.board.name: 0804h
dmi.board.vendor: Compaq
dmi.chassis.asset.tag: CZB31506Z9
dmi.chassis.type: 3
dmi.chassis.vendor: Compaq
dmi.modalias: dmi:bvnCompaq:bvr686O2v3.13:bd12/16/2002:svnCompaq:pnEvoD310:pvr:rvnCompaq:rn0804h:rvr:cvnCompaq:ct3:cvr:
dmi.product.name: Evo D310
dmi.sys.vendor: Compaq
system:
 distro: Ubuntu
 codename: lucid
 architecture: i686
 kernel: 2.6.24-29-generic

Terrangirl (terrangirl-01) wrote :
bugbot (bugbot) on 2011-07-17
tags: added: hardy
tags: added: dist-upgrade
altayanta (altayanta) wrote :

I have the same problem in Natty, look http://i56.tinypic.com/30bmiph.png

Changed in nvidia-graphics-drivers-96 (Ubuntu):
status: New → Confirmed
Sérgio Faria (sergio91pt) wrote :

altayanta thats a different problem and its temporary as your mirror doesn't have the necessary dependencies yet.. (wait a day and update again)

Changed in nvidia-graphics-drivers-96 (Ubuntu):
status: Confirmed → New
Tuomas Lähteenmäki (lahtis) wrote :

install problem with 12.04. Package is broken.

To post a comment you must log in.