nvidia-96 conflict ubuntu 11.04

Bug #790660 reported by blubaustin on 2011-05-31
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-96 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: nvidia-96

 sudo aptitude install nvidia-glx-96 nvidia-glx-96-dev nvidia-common nvidia-settings
The following NEW packages will be installed:
  dkms{a} nvidia-96{ab} nvidia-96-dev{a} nvidia-glx-96 nvidia-glx-96-dev
  nvidia-settings
0 packages upgraded, 6 newly installed, 0 to remove and 0 not upgraded.
Need to get 8,831 kB/9,804 kB of archives. After unpacking 29.1 MB will be used.
The following packages have unmet dependencies:
  nvidia-96: Depends: xorg-video-abi-8.0 which is a virtual package.
  xserver-xorg-core: Breaks: xserver-xorg-video-8 which is a virtual package.
The following actions will resolve these dependencies:

     Keep the following packages at their current version:
1) nvidia-96 [Not Installed]
2) nvidia-96-dev [Not Installed]
3) nvidia-glx-96 [Not Installed]
4) nvidia-glx-96-dev [Not Installed]

Accept this solution? [Y/n/q/?]

Changed in nvidia-graphics-drivers-96 (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers