Nvidia driver is not in the correct directory

Bug #1886259 reported by Michael Knoop on 2020-07-04
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-440 (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu 20.04

The packages installed by the metapackage nvidia-driver-440 do not put
the nvidia x
server module in the right place. The server cannot find it. My file
/var/log/Xorg.0.log was collected by apport.
nvidia-driver-440_440.100-0ubuntu0.20.04.1

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: xorg 1:7.7+19ubuntu14
ProcVersionSignature: Ubuntu 5.4.0-40.44-generic 5.4.44
Uname: Linux 5.4.0-40-generic x86_64
.tmp.unity_support_test.0:

ApportVersion: 2.20.11-0ubuntu27.3
Architecture: amd64
BootLog:

CasperMD5CheckResult: skip
CompositorRunning: None
CurrentDesktop: XFCE
Date: Sat Jul 4 04:46:32 2020
DistUpgraded: 2020-06-01 17:37:38,642 DEBUG Running PostInstallScript: './xorg_fix_proprietary.py'
DistroCodename: focal
DistroVariant: ubuntu
DkmsStatus:
 nvidia, 440.100, 5.4.0-40-generic, x86_64: installed
 virtualbox, 6.1.6, 5.4.0-39-generic, x86_64: installed
 virtualbox, 6.1.6, 5.4.0-40-generic, x86_64: installed
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09) (prog-if 00 [VGA controller])
   Subsystem: Dell 3rd Gen Core processor Graphics Controller [1028:0532]
InstallationDate: Installed on 2016-12-01 (1310 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
MachineType: Dell Inc. Latitude E6230
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-40-generic root=UUID=69311ad3-1ba4-46b2-80b4-5e8986e36f36 ro
SourcePackage: xorg
Symptom: display
UpgradeStatus: Upgraded to focal on 2020-06-01 (32 days ago)
dmi.bios.date: 02/06/2013
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A09
dmi.board.name: 0YW5N5
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 9
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA09:bd02/06/2013:svnDellInc.:pnLatitudeE6230:pvr01:rvnDellInc.:rn0YW5N5:rvrA00:cvnDellInc.:ct9:cvr:
dmi.product.name: Latitude E6230
dmi.product.version: 01
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.14.1+20.04.20200211-0ubuntu1
version.libdrm2: libdrm2 2.4.101-2
version.libgl1-mesa-dri: libgl1-mesa-dri 20.0.8-0ubuntu1~20.04.1
version.libgl1-mesa-glx: libgl1-mesa-glx 20.0.8-0ubuntu1~20.04.1
version.xserver-xorg-core: xserver-xorg-core 2:1.20.8-2ubuntu2.1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.6-1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.1.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20200226-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

Michael Knoop (mknoop) wrote :
affects: xorg (Ubuntu) → nvidia-graphics-drivers-440 (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers