nVidia GPU drivers 430 does not support K1100M

Bug #1838875 reported by ArchPhoenix team on 2019-08-04
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-418 (Ubuntu)
Undecided
Unassigned

Bug Description

Package nvidia-graphics-drivers-418 was recently updated to be a "transitional package for nvidia-graphics-drivers-430", but "nvidia-graphics-drivers-430" does not support nVidia Quadro K1100M, meaning I cannot roll back to 418 because it is now a dummy package.

Please see supported devices for 430 branch here
https://www.nvidia.com/Download/driverResults.aspx/149138/en-us

and 418 branch here
https://www.nvidia.com/Download/driverResults.aspx/149219/en-us

Please rollback "nvidia-graphics-drivers-418" package as nVidia officially dropped support for older GPU in 430 branch, it is not viable to upgrade every 418 users to 430.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nvidia-graphics-drivers-418 (Ubuntu):
status: New → Confirmed

Any news on rolling back 418 to it's own branch ? There are updates to the 418 branch that were never released by the ppa :

The PPA had the 418.56, while nVidia released the 418.88 version.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers