package nvidia-dkms-390 390.116-0ubuntu1 failed to install/upgrade: installed nvidia-dkms-390 package post-installation script subprocess returned error exit status 1

Bug #1831070 reported by Rachel Greenham on 2019-05-30
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-390 (Ubuntu)
Undecided
Unassigned

Bug Description

Just happened trying to upgrade a machine in two immediate steps bionic->cosmic->disco.

ProblemType: Package
DistroRelease: Ubuntu 19.04
Package: nvidia-dkms-390 390.116-0ubuntu1
ProcVersionSignature: Ubuntu 4.18.0-20.21-generic 4.18.20
Uname: Linux 4.18.0-20-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.10-0ubuntu27
Architecture: amd64
Date: Thu May 30 12:58:24 2019
ErrorMessage: installed nvidia-dkms-390 package post-installation script subprocess returned error exit status 1
InstallationDate: Installed on 2018-02-20 (463 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180214)
Python3Details: /usr/bin/python3.7, Python 3.7.3, python3-minimal, 3.7.3-1
PythonDetails: /usr/bin/python2.7, Python 2.7.16, python-minimal, 2.7.16-1
RelatedPackageVersions:
 dpkg 1.19.6ubuntu1
 apt 1.8.1
SourcePackage: nvidia-graphics-drivers-390
Title: package nvidia-dkms-390 390.116-0ubuntu1 failed to install/upgrade: installed nvidia-dkms-390 package post-installation script subprocess returned error exit status 1
UpgradeStatus: Upgraded to disco on 2019-05-30 (0 days ago)

tags: removed: need-duplicate-check

NB: Post-upgrade upgraded to nvidia-driver-418 from restricted (didn't re-enable graphics-drivers ppa) and all so far seems well.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers