package libnvidia-cfg1-390 (not installed) failed to install/upgrade: conflicting packages - not installing libnvidia-cfg1-390:amd64

Bug #1804999 reported by Aparna Bhuvanagiri on 2018-11-25
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-390 (Ubuntu)
Undecided
Unassigned

Bug Description

package failed to install.

ProblemType: Package
DistroRelease: Ubuntu 18.10
Package: libnvidia-cfg1-390 (not installed)
ProcVersionSignature: Ubuntu 4.18.0-11.12-generic 4.18.12
Uname: Linux 4.18.0-11-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.10-0ubuntu13.1
Architecture: amd64
Date: Sun Nov 25 16:44:08 2018
ErrorMessage: conflicting packages - not installing libnvidia-cfg1-390:amd64
InstallationDate: Installed on 2018-11-25 (0 days ago)
InstallationMedia: Ubuntu 18.10 "Cosmic Cuttlefish" - Release amd64 (20181017.3)
Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 3.6.7-1~18.10
PythonDetails: /usr/bin/python2.7, Python 2.7.15+, python-minimal, 2.7.15-3
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu5
 apt 1.7.0
SourcePackage: nvidia-graphics-drivers-390
Title: package libnvidia-cfg1-390 (not installed) failed to install/upgrade: conflicting packages - not installing libnvidia-cfg1-390:amd64
UpgradeStatus: No upgrade log present (probably fresh install)

Aparna Bhuvanagiri (aparnab20) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

information type: Private Security → Public
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers