Can't connect second monitor on NVidia over adapter DVI->VGA

Bug #1801564 reported by Andr-NL on 2018-11-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-390 (Ubuntu)
Undecided
Unassigned
xorg-server (Ubuntu)
Undecided
Unassigned

Bug Description

NVidia GF108 (10de:0df8) Quadro 600 xserver-xorg-video-nouveau,nvidia-graphics-drivers
:
  DisplayPort=Samsung 27"
  DVI->VGA=Acer V193HQ

INTEL
:
  DVI=BenQ FP93G X

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu7.1
ProcVersionSignature: Ubuntu 4.15.0-38.41-generic 4.15.18
Uname: Linux 4.15.0-38-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
.proc.driver.nvidia.gpus.0000.01.00.0: Error: [Errno 21] Это каталог: '/proc/driver/nvidia/gpus/0000:01:00.0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module 390.77 Tue Jul 10 18:28:52 PDT 2018
 GCC version: gcc version 7.3.0 (Ubuntu 7.3.0-27ubuntu1~18.04)
.tmp.unity_support_test.0:

ApportVersion: 2.20.9-0ubuntu7.4
Architecture: amd64
CompositorRunning: None
Date: Sun Nov 4 07:43:17 2018
DistUpgraded: 2018-10-29 18:00:47,682 DEBUG Running PostInstallScript: './xorg_fix_proprietary.py'
DistroCodename: bionic
DistroVariant: ubuntu
DkmsStatus: nvidia, 390.77, 4.15.0-38-generic, x86_64: installed
ExtraDebuggingInterest: Yes
GraphicsCard:
 Subsystem: ASUSTeK Computer Inc. HD Graphics 630 [1043:8694]
 NVIDIA Corporation GF108GL [Quadro 600] [10de:0df8] (rev a1) (prog-if 00 [VGA controller])
   Subsystem: NVIDIA Corporation GF108GL [Quadro 600] [10de:0835]
MachineType: System manufacturer System Product Name
ProcEnviron:
 PATH=(custom, no user)
 LANG=ru_RU.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-38-generic root=UUID=bc343c51-118f-49ba-a3a5-283e6bbd0290 ro quiet splash vt.handoff=1
SourcePackage: xorg
UpgradeStatus: Upgraded to bionic on 2018-10-29 (5 days ago)
dmi.bios.date: 09/08/2017
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 0810
dmi.board.asset.tag: Default string
dmi.board.name: STRIX B250F GAMING
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: Rev X.0x
dmi.chassis.asset.tag: Default string
dmi.chassis.type: 3
dmi.chassis.vendor: Default string
dmi.chassis.version: Default string
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr0810:bd09/08/2017:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnSTRIXB250FGAMING:rvrRevX.0x:cvnDefaultstring:ct3:cvrDefaultstring:
dmi.product.family: To be filled by O.E.M.
dmi.product.name: System Product Name
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer
version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
version.libdrm2: libdrm2 2.4.91-2
version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~18.04.1
version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~18.04.1
version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20171229-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
xserver.bootTime: Sun Nov 4 07:41:21 2018
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.6-1ubuntu4.2

Andr-NL (andr-nl) wrote :
Daniel van Vugt (vanvugt) wrote :

> Can't connect second monitor

Can you please explain in more detail what problem you experience? What are you doing? What do you expect to happen? What do you see?

affects: xorg (Ubuntu) → nvidia-graphics-drivers-390 (Ubuntu)
tags: added: nvidia
Changed in nvidia-graphics-drivers-390 (Ubuntu):
status: New → Incomplete
Changed in xorg-server (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for nvidia-graphics-drivers-390 (Ubuntu) because there has been no activity for 60 days.]

Changed in nvidia-graphics-drivers-390 (Ubuntu):
status: Incomplete → Expired
Launchpad Janitor (janitor) wrote :

[Expired for xorg-server (Ubuntu) because there has been no activity for 60 days.]

Changed in xorg-server (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.