nvidia_supported have error excluding lot of supported video card

Bug #1792849 reported by Moc on 2018-09-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-390 (Ubuntu)
Undecided
Unassigned

Bug Description

I have a Nvidia GT 720M in my laptop and the only Drivers Ubuntu supply me is 340 which is dated from 2014. I think that OLD version was left in the repo because of the bug I'm talking about here.

nvidia_supported script that generate a list of PCI ID from the README.txt have a problem that exclude a lot of PCI ID because of scripting error. Since 340 version, Nvidia changed the README.txt format, and the person who edited the nvidia_supported did some error there.

This patch should resolve this and allow a LOT of Nvidia video card user to use modern and supported Drivers including support for VDPAU which finally give hardware video decoding support !

Moc (mochouinard-moctel) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers