libnvidia-gl-390:i386 does not depend on libgl1:i386

Bug #1782436 reported by Sworddragon on 2018-07-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-390 (Ubuntu)
Undecided
Unassigned

Bug Description

I'm using Ubuntu 18.10 dev with libnvidia-gl-390:i386 390.67-0ubuntu1 and I noticed that libnvidia-gl-390:i386 does not depend on libgl1:i386 (the same probably applies to the amd64 arch). For example this results 32 bit games with Wine to not being able to initialize OpenGL until libgl1:i386 gets installed manually.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers