Does not support the K520 GRID GPU as used on AWS G2 GPU instances

Bug #1674666 reported by Kyle Gordon on 2017-03-21
This bug report is a duplicate of:  Bug #1674930: Amazon EC2 instances broken. Edit Remove
30
This bug affects 6 people
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-375 (Ubuntu)
Undecided
Unassigned

Bug Description

Following an unattended-upgrade on a Xenial instance this morning, the GRID GPU stopped working with the following error in dmesg

[ 6710.061115] NVRM: The NVIDIA GRID K520 GPU installed in this system is
               NVRM: supported through the NVIDIA 367.xx Legacy drivers. Please
               NVRM: visit http://www.nvidia.com/object/unix.html for more
               NVRM: information. The 375.39 NVIDIA driver will ignore
               NVRM: this GPU. Continuing probe...

I had to obtain the relevant files from https://launchpad.net/~ubuntu-security/+archive/ubuntu/ppa/+build/11078476 in order to reinstate functionality.

More info at http://lodge.glasgownet.com/2017/03/21/aws-g2-gpu-vs-unattended-upgrade/

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nvidia-graphics-drivers-375 (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers