MODSIGN: Couldn't get UEFI db list

Bug #1813499 reported by Afro Vader on 2019-01-27
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-340 (Ubuntu)
Undecided
Unassigned

Bug Description

i don't know what tf i'm doing

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: nvidia-340 (not installed)
ProcVersionSignature: Ubuntu 4.15.0-43.46-generic 4.15.18
Uname: Linux 4.15.0-43-generic x86_64
NonfreeKernelModules: wl nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.9-0ubuntu7.5
Architecture: amd64
Date: Sun Jan 27 13:29:58 2019
DuplicateSignature:
 package:nvidia-340:(not installed)
 Unpacking nvidia-340 (340.107-0ubuntu0.18.04.1) ...
 dpkg: error processing archive /tmp/apt-dpkg-install-5gA1BS/3-nvidia-340_340.107-0ubuntu0.18.04.1_amd64.deb (--unpack):
  trying to overwrite '/lib/udev/rules.d/71-nvidia.rules', which is also in package nvidia-kernel-common-390 390.77-0ubuntu0.18.04.1
ErrorMessage: trying to overwrite '/lib/udev/rules.d/71-nvidia.rules', which is also in package nvidia-kernel-common-390 390.77-0ubuntu0.18.04.1
InstallationDate: Installed on 2019-01-24 (3 days ago)
InstallationMedia: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 3.6.7-1~18.04
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2.1
 apt 1.6.6ubuntu0.1
SourcePackage: nvidia-graphics-drivers-340
Title: package nvidia-340 (not installed) failed to install/upgrade: trying to overwrite '/lib/udev/rules.d/71-nvidia.rules', which is also in package nvidia-kernel-common-390 390.77-0ubuntu0.18.04.1
UpgradeStatus: No upgrade log present (probably fresh install)

Afro Vader (motovader) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers