NVIDIA module taints kenel, machine won't start

Bug #1499705 reported by Vaclav Cermak on 2015-09-25
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-340 (Ubuntu)
Undecided
Unassigned
nvidia-graphics-drivers-346 (Ubuntu)
Undecided
Unassigned
nvidia-graphics-drivers-352 (Ubuntu)
Undecided
Unassigned

Bug Description

When I try to install nvidia-340 or nvidia-346, machine freezes after start. In kernel log I see errors, see attached kern_log_part.txt file. Machine boots into text mode and after some time it probably tries to switch to graphics mode, shows black screen and freezes. I cannot switch back to console.

It seems related to this post: http://codeyarns.com/2015/03/30/nvidia-module-taints-linux-kernel/ but solution proposed there does not work for me.

nvidia-current (nvidia-304) works fine.

Vaclav Cermak (disnel) wrote :
Vaclav Cermak (disnel) wrote :

The same with nvidia-352

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nvidia-graphics-drivers-340 (Ubuntu):
status: New → Confirmed
Changed in nvidia-graphics-drivers-346 (Ubuntu):
status: New → Confirmed
Changed in nvidia-graphics-drivers-352 (Ubuntu):
status: New → Confirmed
Steve Fallows (sgfallows) wrote :

I have also tried nvidia-352 and nvidia-355 and the problem remains.

Vaclav Cermak (disnel) wrote :

It seems, that I solved it by installation of 3.19 generic kernel. I didn't experienced this problem from its installation.

Graham Inggs (ginggs) wrote :

Marking as duplicate based on kern_log_part.txt in comment #1

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers