Remove obsolete nvidia drivers from the archive

Bug #1838609 reported by Alberto Milone on 2019-08-01
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-340-updates (Ubuntu)
Undecided
Unassigned
nvidia-graphics-drivers-352 (Ubuntu)
Undecided
Unassigned
nvidia-graphics-drivers-352-updates (Ubuntu)
Undecided
Unassigned
nvidia-graphics-drivers-361 (Ubuntu)
Undecided
Unassigned
nvidia-graphics-drivers-367 (Ubuntu)
Undecided
Unassigned
nvidia-graphics-drivers-375 (Ubuntu)
Undecided
Unassigned
nvidia-graphics-drivers-384 (Ubuntu)
Undecided
Unassigned
nvidia-graphics-drivers-418 (Ubuntu)
Undecided
Unassigned

Bug Description

The following source packages are now obsolete in Ubuntu 19.10, and can be removed:

nvidia-graphics-drivers-340-updates - 340.96-0ubuntu2
nvidia-graphics-drivers-352 - 352.63-0ubuntu3
nvidia-graphics-drivers-352-updates - 352.63-0ubuntu3
nvidia-graphics-drivers-361 - 361.45.11-0ubuntu4
nvidia-graphics-drivers-367 - 367.57-0ubuntu5
nvidia-graphics-drivers-375 - 375.82-0ubuntu3
nvidia-graphics-drivers-384 - 384.111-0ubuntu1
nvidia-graphics-drivers-418 - 418.74-0ubuntu2

Steve Langasek (vorlon) wrote :

Removing packages from eoan:
 nvidia-graphics-drivers-340-updates 340.96-0ubuntu2 in eoan
  nvidia-340-updates-uvm 340.96-0ubuntu2 in eoan amd64
  nvidia-340-updates-uvm 340.96-0ubuntu2 in eoan armhf
  nvidia-340-updates-uvm 340.96-0ubuntu2 in eoan i386
Comment: Obsolete driver version; LP: #1838609
1 package successfully removed.

Changed in nvidia-graphics-drivers-340-updates (Ubuntu):
status: New → Fix Released
Steve Langasek (vorlon) wrote :

Removing packages from eoan:
 nvidia-graphics-drivers-352 352.63-0ubuntu3 in eoan
  libcuda1-346 352.63-0ubuntu3 in eoan amd64
  libcuda1-346 352.63-0ubuntu3 in eoan armhf
  libcuda1-346 352.63-0ubuntu3 in eoan i386
  nvidia-346 352.63-0ubuntu3 in eoan amd64
  nvidia-346 352.63-0ubuntu3 in eoan armhf
  nvidia-346 352.63-0ubuntu3 in eoan i386
  nvidia-346-dev 352.63-0ubuntu3 in eoan amd64
  nvidia-346-dev 352.63-0ubuntu3 in eoan armhf
  nvidia-346-dev 352.63-0ubuntu3 in eoan i386
  nvidia-libopencl1-346 352.63-0ubuntu3 in eoan amd64
  nvidia-libopencl1-346 352.63-0ubuntu3 in eoan i386
  nvidia-opencl-icd-346 352.63-0ubuntu3 in eoan amd64
  nvidia-opencl-icd-346 352.63-0ubuntu3 in eoan i386
Comment: Obsolete driver version; LP: #1838609
1 package successfully removed.

Changed in nvidia-graphics-drivers-352 (Ubuntu):
status: New → Fix Released
Steve Langasek (vorlon) wrote :

Removing packages from eoan:
 nvidia-graphics-drivers-352-updates 352.63-0ubuntu3 in eoan
  libcuda1-346-updates 352.63-0ubuntu3 in eoan amd64
  libcuda1-346-updates 352.63-0ubuntu3 in eoan armhf
  libcuda1-346-updates 352.63-0ubuntu3 in eoan i386
  nvidia-346-updates 352.63-0ubuntu3 in eoan amd64
  nvidia-346-updates 352.63-0ubuntu3 in eoan armhf
  nvidia-346-updates 352.63-0ubuntu3 in eoan i386
  nvidia-346-updates-dev 352.63-0ubuntu3 in eoan amd64
  nvidia-346-updates-dev 352.63-0ubuntu3 in eoan armhf
  nvidia-346-updates-dev 352.63-0ubuntu3 in eoan i386
  nvidia-libopencl1-346-updates 352.63-0ubuntu3 in eoan amd64
  nvidia-libopencl1-346-updates 352.63-0ubuntu3 in eoan i386
  nvidia-opencl-icd-346-updates 352.63-0ubuntu3 in eoan amd64
  nvidia-opencl-icd-346-updates 352.63-0ubuntu3 in eoan i386
Comment: Obsolete driver version; LP: #1838609
1 package successfully removed.

Changed in nvidia-graphics-drivers-352-updates (Ubuntu):
status: New → Fix Released
Steve Langasek (vorlon) wrote :

Removing packages from eoan:
 nvidia-graphics-drivers-361 361.45.11-0ubuntu4 in eoan
  libcuda1-352 361.45.11-0ubuntu4 in eoan amd64
  libcuda1-352 361.45.11-0ubuntu4 in eoan armhf
  libcuda1-352 361.45.11-0ubuntu4 in eoan i386
  libcuda1-352-updates 361.45.11-0ubuntu4 in eoan amd64
  libcuda1-352-updates 361.45.11-0ubuntu4 in eoan armhf
  libcuda1-352-updates 361.45.11-0ubuntu4 in eoan i386
  libcuda1-361-updates 361.45.11-0ubuntu4 in eoan amd64
  libcuda1-361-updates 361.45.11-0ubuntu4 in eoan armhf
  libcuda1-361-updates 361.45.11-0ubuntu4 in eoan i386
  nvidia-352 361.45.11-0ubuntu4 in eoan amd64
  nvidia-352 361.45.11-0ubuntu4 in eoan armhf
  nvidia-352 361.45.11-0ubuntu4 in eoan i386
  nvidia-352-dev 361.45.11-0ubuntu4 in eoan amd64
  nvidia-352-dev 361.45.11-0ubuntu4 in eoan armhf
  nvidia-352-dev 361.45.11-0ubuntu4 in eoan i386
  nvidia-352-updates 361.45.11-0ubuntu4 in eoan amd64
  nvidia-352-updates 361.45.11-0ubuntu4 in eoan armhf
  nvidia-352-updates 361.45.11-0ubuntu4 in eoan i386
  nvidia-352-updates-dev 361.45.11-0ubuntu4 in eoan amd64
  nvidia-352-updates-dev 361.45.11-0ubuntu4 in eoan armhf
  nvidia-352-updates-dev 361.45.11-0ubuntu4 in eoan i386
  nvidia-361-updates 361.45.11-0ubuntu4 in eoan amd64
  nvidia-361-updates 361.45.11-0ubuntu4 in eoan armhf
  nvidia-361-updates 361.45.11-0ubuntu4 in eoan i386
  nvidia-361-updates-dev 361.45.11-0ubuntu4 in eoan amd64
  nvidia-361-updates-dev 361.45.11-0ubuntu4 in eoan armhf
  nvidia-361-updates-dev 361.45.11-0ubuntu4 in eoan i386
  nvidia-libopencl1-352 361.45.11-0ubuntu4 in eoan amd64
  nvidia-libopencl1-352 361.45.11-0ubuntu4 in eoan i386
  nvidia-libopencl1-352-updates 361.45.11-0ubuntu4 in eoan amd64
  nvidia-libopencl1-352-updates 361.45.11-0ubuntu4 in eoan i386
  nvidia-libopencl1-361-updates 361.45.11-0ubuntu4 in eoan amd64
  nvidia-libopencl1-361-updates 361.45.11-0ubuntu4 in eoan i386
  nvidia-opencl-icd-352 361.45.11-0ubuntu4 in eoan amd64
  nvidia-opencl-icd-352 361.45.11-0ubuntu4 in eoan i386
  nvidia-opencl-icd-352-updates 361.45.11-0ubuntu4 in eoan amd64
  nvidia-opencl-icd-352-updates 361.45.11-0ubuntu4 in eoan i386
  nvidia-opencl-icd-361-updates 361.45.11-0ubuntu4 in eoan amd64
  nvidia-opencl-icd-361-updates 361.45.11-0ubuntu4 in eoan i386
Comment: Obsolete driver version; LP: #1838609
1 package successfully removed.

Changed in nvidia-graphics-drivers-361 (Ubuntu):
status: New → Fix Released
Steve Langasek (vorlon) wrote :

Removing packages from eoan:
 nvidia-graphics-drivers-367 367.57-0ubuntu5 in eoan
  libcuda1-361 367.57-0ubuntu5 in eoan amd64
  libcuda1-361 367.57-0ubuntu5 in eoan armhf
  libcuda1-361 367.57-0ubuntu5 in eoan i386
  nvidia-361 367.57-0ubuntu5 in eoan amd64
  nvidia-361 367.57-0ubuntu5 in eoan armhf
  nvidia-361 367.57-0ubuntu5 in eoan i386
  nvidia-361-dev 367.57-0ubuntu5 in eoan amd64
  nvidia-361-dev 367.57-0ubuntu5 in eoan armhf
  nvidia-361-dev 367.57-0ubuntu5 in eoan i386
  nvidia-libopencl1-361 367.57-0ubuntu5 in eoan amd64
  nvidia-libopencl1-361 367.57-0ubuntu5 in eoan i386
  nvidia-opencl-icd-361 367.57-0ubuntu5 in eoan amd64
  nvidia-opencl-icd-361 367.57-0ubuntu5 in eoan i386
Comment: Obsolete driver version; LP: #1838609
1 package successfully removed.

Changed in nvidia-graphics-drivers-367 (Ubuntu):
status: New → Fix Released
Steve Langasek (vorlon) wrote :

Removing packages from eoan:
 nvidia-graphics-drivers-375 375.82-0ubuntu3 in eoan
  libcuda1-367 375.82-0ubuntu3 in eoan amd64
  libcuda1-367 375.82-0ubuntu3 in eoan armhf
  libcuda1-367 375.82-0ubuntu3 in eoan i386
  nvidia-367 375.82-0ubuntu3 in eoan amd64
  nvidia-367 375.82-0ubuntu3 in eoan armhf
  nvidia-367 375.82-0ubuntu3 in eoan i386
  nvidia-367-dev 375.82-0ubuntu3 in eoan amd64
  nvidia-367-dev 375.82-0ubuntu3 in eoan armhf
  nvidia-367-dev 375.82-0ubuntu3 in eoan i386
  nvidia-libopencl1-367 375.82-0ubuntu3 in eoan amd64
  nvidia-libopencl1-367 375.82-0ubuntu3 in eoan i386
  nvidia-opencl-icd-367 375.82-0ubuntu3 in eoan amd64
  nvidia-opencl-icd-367 375.82-0ubuntu3 in eoan i386
Comment: Obsolete driver version; LP: #1838609
1 package successfully removed.

Changed in nvidia-graphics-drivers-375 (Ubuntu):
status: New → Fix Released
Steve Langasek (vorlon) wrote :

Removing packages from eoan:
 nvidia-graphics-drivers-384 384.111-0ubuntu1 in eoan
  libcuda1-375 384.111-0ubuntu1 in eoan amd64
  libcuda1-375 384.111-0ubuntu1 in eoan armhf
  libcuda1-375 384.111-0ubuntu1 in eoan i386
  nvidia-375 384.111-0ubuntu1 in eoan amd64
  nvidia-375 384.111-0ubuntu1 in eoan armhf
  nvidia-375 384.111-0ubuntu1 in eoan i386
  nvidia-375-dev 384.111-0ubuntu1 in eoan amd64
  nvidia-375-dev 384.111-0ubuntu1 in eoan armhf
  nvidia-375-dev 384.111-0ubuntu1 in eoan i386
  nvidia-libopencl1-375 384.111-0ubuntu1 in eoan amd64
  nvidia-libopencl1-375 384.111-0ubuntu1 in eoan i386
  nvidia-opencl-icd-375 384.111-0ubuntu1 in eoan amd64
  nvidia-opencl-icd-375 384.111-0ubuntu1 in eoan i386
Comment: Obsolete driver version; LP: #1838609
1 package successfully removed.

Changed in nvidia-graphics-drivers-384 (Ubuntu):
status: New → Fix Released
Steve Langasek (vorlon) wrote :

Removing packages from eoan:
 nvidia-graphics-drivers-418 418.74-0ubuntu2 in eoan
  libnvidia-cfg1-410 418.74-0ubuntu2 in eoan amd64
  libnvidia-common-410 418.74-0ubuntu2 in eoan amd64
  libnvidia-common-410 418.74-0ubuntu2 in eoan arm64
  libnvidia-common-410 418.74-0ubuntu2 in eoan armhf
  libnvidia-common-410 418.74-0ubuntu2 in eoan i386
  libnvidia-common-410 418.74-0ubuntu2 in eoan ppc64el
  libnvidia-common-410 418.74-0ubuntu2 in eoan s390x
  libnvidia-common-418 418.74-0ubuntu2 in eoan amd64
  libnvidia-common-418 418.74-0ubuntu2 in eoan arm64
  libnvidia-common-418 418.74-0ubuntu2 in eoan armhf
  libnvidia-common-418 418.74-0ubuntu2 in eoan i386
  libnvidia-common-418 418.74-0ubuntu2 in eoan ppc64el
  libnvidia-common-418 418.74-0ubuntu2 in eoan s390x
  libnvidia-compute-410 418.74-0ubuntu2 in eoan amd64
  libnvidia-compute-410 418.74-0ubuntu2 in eoan i386
  libnvidia-decode-410 418.74-0ubuntu2 in eoan amd64
  libnvidia-decode-410 418.74-0ubuntu2 in eoan i386
  libnvidia-encode-410 418.74-0ubuntu2 in eoan amd64
  libnvidia-encode-410 418.74-0ubuntu2 in eoan i386
  libnvidia-fbc1-410 418.74-0ubuntu2 in eoan amd64
  libnvidia-fbc1-410 418.74-0ubuntu2 in eoan i386
  libnvidia-gl-410 418.74-0ubuntu2 in eoan amd64
  libnvidia-gl-410 418.74-0ubuntu2 in eoan i386
  libnvidia-ifr1-410 418.74-0ubuntu2 in eoan amd64
  libnvidia-ifr1-410 418.74-0ubuntu2 in eoan i386
  nvidia-compute-utils-410 418.74-0ubuntu2 in eoan amd64
  nvidia-dkms-410 418.74-0ubuntu2 in eoan amd64
  nvidia-driver-410 418.74-0ubuntu2 in eoan amd64
  nvidia-headless-410 418.74-0ubuntu2 in eoan amd64
  nvidia-headless-no-dkms-410 418.74-0ubuntu2 in eoan amd64
  nvidia-kernel-common-410 418.74-0ubuntu2 in eoan amd64
  nvidia-kernel-source-410 418.74-0ubuntu2 in eoan amd64
  nvidia-utils-410 418.74-0ubuntu2 in eoan amd64
  xserver-xorg-video-nvidia-410 418.74-0ubuntu2 in eoan amd64
Comment: Obsolete driver version; LP: #1838609

Changed in nvidia-graphics-drivers-418 (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers