nvidia-331-uvm 331.113-0ubuntu0.0.4: nvidia-331-uvm kernel module failed to build

Bug #1401792 reported by Trantor on 2014-12-12
This bug affects 577 people
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-331 (Ubuntu)
Undecided
mitch07

Bug Description

stop during installing

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: nvidia-331-uvm 331.113-0ubuntu0.0.4
ProcVersionSignature: Ubuntu 3.13.0-43.72-generic 3.13.11.11
Uname: Linux 3.13.0-43-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.6
Architecture: amd64
DKMSKernelVersion: 3.13.0-43-generic
Date: Fri Dec 12 12:12:09 2014
PackageVersion: 331.113-0ubuntu0.0.4
SourcePackage: nvidia-graphics-drivers-331
Title: nvidia-331-uvm 331.113-0ubuntu0.0.4: nvidia-331-uvm kernel module failed to build
UpgradeStatus: No upgrade log present (probably fresh install)

Trantor (sps-rbcmail) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nvidia-graphics-drivers-331 (Ubuntu):
status: New → Confirmed
Daniel van Vugt (vanvugt) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1268257, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

Same here on 3.13.0-44

Ant Dickens (antonydickens) wrote :

Crash occurred at boot

DistroRelease: Ubuntu 14.04 LTS
package: nvidia-331-331.113 for kernel 3.13.0-44-generic (x86_64)

snurfle (snurfle) wrote :

Got this error during an update today.
Probably a duplicate of one of the other bugs relating to the kernel/nvidia incompatibility, but worth reporting anyway since the update might have been intended to fix the problem, and reporting it is the only way anyone will know that the update did not fix it.
Worth mentioning that this problem did not occur at all with Xubuntu 14.10, maybe someone should look into what Xubuntu is doing differently.

Wow, that is interesting.... thanks for the insight Snurfle.

On Fri, Jan 16, 2015 at 11:21 PM, snurfle <email address hidden> wrote:

> Got this error during an update today.
> Probably a duplicate of one of the other bugs relating to the
> kernel/nvidia incompatibility, but worth reporting anyway since the update
> might have been intended to fix the problem, and reporting it is the only
> way anyone will know that the update did not fix it.
> Worth mentioning that this problem did not occur at all with Xubuntu
> 14.10, maybe someone should look into what Xubuntu is doing differently.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1401792
>
> Title:
> nvidia-331-uvm 331.113-0ubuntu0.0.4: nvidia-331-uvm kernel module
> failed to build
>
> Status in nvidia-graphics-drivers-331 package in Ubuntu:
> Confirmed
>
> Bug description:
> stop during installing
>
> ProblemType: Package
> DistroRelease: Ubuntu 14.04
> Package: nvidia-331-uvm 331.113-0ubuntu0.0.4
> ProcVersionSignature: Ubuntu 3.13.0-43.72-generic 3.13.11.11
> Uname: Linux 3.13.0-43-generic x86_64
> ApportVersion: 2.14.1-0ubuntu3.6
> Architecture: amd64
> DKMSKernelVersion: 3.13.0-43-generic
> Date: Fri Dec 12 12:12:09 2014
> PackageVersion: 331.113-0ubuntu0.0.4
> SourcePackage: nvidia-graphics-drivers-331
> Title: nvidia-331-uvm 331.113-0ubuntu0.0.4: nvidia-331-uvm kernel module
> failed to build
> UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-331/+bug/1401792/+subscriptions
>

--
Looking forward to hearing from you,

Ross Lane

ANDREA (al-an) wrote :

I received the error message during the software updating too.

Raymond (raymond702) wrote :

Got it from updating ubuntu. Got error.

I received the error message during the software updating too.

Deepak Sukhiya (sukhiyadeep22) wrote :

Post Software update encountered the bug as a crash report

brun (tokinstit) wrote :

Got this problem on Xubuntu 14.10

mitch07 (michel-minary) on 2015-03-10
Changed in nvidia-graphics-drivers-331 (Ubuntu):
assignee: nobody → mitch07 (michel-minary)
snurfle (snurfle) wrote :

Huh. The duplicate bug (1268257) has been updated to this:

Changed in nvidia-graphics-drivers-331-updates (Ubuntu):*assignee*:Moreno
(nenoattila) → nobodyChanged in nvidia-graphics-drivers-331 (Ubuntu):
*status*:Triaged → Incomplete*status*:Incomplete → InvalidChanged in
nvidia-graphics-drivers-331-updates (Ubuntu):*status*:Triaged → Invalid

Because apparently doing this:

$ sudo dpkg-reconfigure nvidia-331
$ sudo dpkg-reconfigure nvidia-331-uvm

not only fixes the issue, but apparently makes it completely irrelevant.

If plugging in a workaround is enough, after more than a year, to make a
bug "invalid," then wouldn't the same workaround make all of the duplicates
invalid as well?

Just seems like a huge waste of resources to me to ignore the solution to a
bug, and continue looking for other ways to solve a duplicate issue.

Or, perhaps none of the devs let each other know when an issue has been
fixed.

On Tue, Mar 10, 2015 at 7:47 AM, mitch07 <email address hidden> wrote:

> ** Changed in: nvidia-graphics-drivers-331 (Ubuntu)
> Assignee: (unassigned) => mitch07 (michel-minary)
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1401792
>
> Title:
> nvidia-331-uvm 331.113-0ubuntu0.0.4: nvidia-331-uvm kernel module
> failed to build
>
> Status in nvidia-graphics-drivers-331 package in Ubuntu:
> Confirmed
>
> Bug description:
> stop during installing
>
> ProblemType: Package
> DistroRelease: Ubuntu 14.04
> Package: nvidia-331-uvm 331.113-0ubuntu0.0.4
> ProcVersionSignature: Ubuntu 3.13.0-43.72-generic 3.13.11.11
> Uname: Linux 3.13.0-43-generic x86_64
> ApportVersion: 2.14.1-0ubuntu3.6
> Architecture: amd64
> DKMSKernelVersion: 3.13.0-43-generic
> Date: Fri Dec 12 12:12:09 2014
> PackageVersion: 331.113-0ubuntu0.0.4
> SourcePackage: nvidia-graphics-drivers-331
> Title: nvidia-331-uvm 331.113-0ubuntu0.0.4: nvidia-331-uvm kernel module
> failed to build
> UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-331/+bug/1401792/+subscriptions
>

Vince Davies (tvdavies) wrote :

Based on all information read so far, and the last entry, I am hoping in faith that this will fix this annoying bug. Thank you 'snurfle' for your contribution.

snurfle (snurfle) wrote :

Actually no it did not.

I tried the suggested bandaid a few weeks ago, last night I had to get a
few documents from my ubuntu installation, so I had to boot into it to
retrieve them. Immediately got an update notification; same error as
always.

So the bandaid does not work.

The driver still breaks when there is an update.

But whatever, if I'm the only user who gets that error now, no biggie.
I've mostly ditched Ubuntu and gone back to windows where everything works
just fine.

So invalid, or whatever really does not concern me.

Good luck.

On Mar 25, 2015 11:01 AM, "Vince Davies" <email address hidden> wrote:

> Based on all information read so far, and the last entry, I am hoping in
> faith that this will fix this annoying bug. Thank you 'snurfle' for
> your contribution.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1401792
>
> Title:
> nvidia-331-uvm 331.113-0ubuntu0.0.4: nvidia-331-uvm kernel module
> failed to build
>
> Status in nvidia-graphics-drivers-331 package in Ubuntu:
> Confirmed
>
> Bug description:
> stop during installing
>
> ProblemType: Package
> DistroRelease: Ubuntu 14.04
> Package: nvidia-331-uvm 331.113-0ubuntu0.0.4
> ProcVersionSignature: Ubuntu 3.13.0-43.72-generic 3.13.11.11
> Uname: Linux 3.13.0-43-generic x86_64
> ApportVersion: 2.14.1-0ubuntu3.6
> Architecture: amd64
> DKMSKernelVersion: 3.13.0-43-generic
> Date: Fri Dec 12 12:12:09 2014
> PackageVersion: 331.113-0ubuntu0.0.4
> SourcePackage: nvidia-graphics-drivers-331
> Title: nvidia-331-uvm 331.113-0ubuntu0.0.4: nvidia-331-uvm kernel module
> failed to build
> UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-331/+bug/1401792/+subscriptions
>

Jeremy Winick (winickjr) wrote :

Get this error I think quite often - mostly ignore it since I don't find anything wrong with how my computer works. I have updated with each requested Kernel upgrade for 14.04. So what gives?

Joe Linux (j-linux) wrote :

Hello Folks,

This is occurring all the time with each and every single kernel auto update. This is just nightmare since months and months!
This is affecting all my Ubuntu 14.04.x LTS distributions including Studio as well. LTS is supposed to be the most stable Ubuntu version. So, what the non LTS could be!

THE solution is more than the welcome. Seriously thinking to give up and move definitively all my machines (with Nvidia) to an other major distribution where the developers are understanding what they are doing and the issue the users are facing to.

Thanks. Joe

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers