Error on boot or relogin: The system is running in low graphics mode

Bug #1319899 reported by Jochen Fahrner on 2014-05-15
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-331 (Ubuntu)
Undecided
Unassigned

Bug Description

During boot or relogin, when X11 is initialized, I sometimes get the error

"The system is running in low graphics mode
Your screen, graphics card, and input device settings could not be detected correctly.
You will need to configure these yourself"

See attached screenshots.

When this happens, one can only power off and reboot.

This never happened in 12.04. I only get this error sometimes since a fresh install of 14.04.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: nvidia-331 331.38-0ubuntu7
ProcVersionSignature: Ubuntu 3.13.0-24.47-generic 3.13.9
Uname: Linux 3.13.0-24-generic x86_64
NonfreeKernelModules: nvidia wl
ApportVersion: 2.14.1-0ubuntu3
Architecture: amd64
CurrentDesktop: Unity
Date: Thu May 15 17:28:51 2014
InstallationDate: Installed on 2014-05-08 (6 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
SourcePackage: nvidia-graphics-drivers-331
UpgradeStatus: No upgrade log present (probably fresh install)
modified.conffile..etc.modprobe.d.nvidia.331.hybrid.conf: [deleted]

Jochen Fahrner (jofa) wrote :
Jochen Fahrner (jofa) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nvidia-graphics-drivers-331 (Ubuntu):
status: New → Confirmed
Kevin Cole (kjcole) wrote :

I've been running 14.04 for about a month. This morning was the first time I saw this happen. When I finally got it to boot into any graphics mode, it generated and submitted an error report for Xorg, which I could re-upload here if it would be any help to anyone. (/var/crash/_usr_bin_Xorg.0.crash)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers