Gnome menu and task bar freeze

Bug #643218 reported by Andrew Laughton on 2010-09-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nvidia-graphics-drivers-180 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xorg

Hi people.

I have managed to repeat this a few times just to be sure it was not a one off.
Happens intermittently, not every time.

To create the fault, do the following;
System -> Preferances -> Power Management (Display set to very short time). Ie 1 minute.
Not sure how relevant the above line is, I first noticed the fault after it had blanked the display earlier.
Wait for it to blank the screen, wiggle mouse.
Select System -> Administration and RIGHT click on "Synaptic package management".
Not sure if it matters which one, it is just the one I tried.
A set of 3 options will appear.
Move the mouse pointer back up to the original "System" top level menu option, without clicking and without letting the mouse pointer stray off the drop down menu.
This bit seems to be critical, if the drop down menu disappears the "freeze" does not seem to happen.
Click on "preferences" in the top level menu. Voila, menu bar and status bar freeze.
The drop down menu stays down, but no mouse movement or clicks seems to be able to make it better.
The power down button on the menu bar does not work, selecting a different application from the task bar does not work.
"Alt tab" still works, the minimize, maximize and close buttons work normally on at least firefox, not tried others.
"Ctrl Alt Backspace" has no effect, not sure if it works normally.
"Ctrl Alt Delete" Brings up shutdown or logout options which work ok.

Thank you and keep up to good work.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: xorg 1:7.5+5ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-24.43-generic-pae 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic-pae i686
NonfreeKernelModules: nvidia
Architecture: i386
CurrentDmesg:
 [ 18.058834] agpgart-amd64 0000:00:00.0: AGP 3.0 bridge
 [ 18.058852] agpgart-amd64 0000:00:00.0: putting AGP V3 device into 8x mode
 [ 18.058924] nvidia 0000:01:00.0: putting AGP V3 device into 8x mode
 [ 27.424020] eth0: no IPv6 routers present
 [ 44.410190] padlock: VIA PadLock not detected.
Date: Mon Sep 20 11:41:36 2010
DkmsStatus:
 nvidia-current, 195.36.24, 2.6.32-24-generic-pae, i686: installed
 nvidia-173, 173.14.22, 2.6.32-24-generic-pae, i686: installed
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
Lsusb:
 Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: Shuttle Inc SK83G
ProcCmdLine: BOOT_IMAGE=/vmlinuz-2.6.32-24-generic-pae root=UUID=3ff310e1-9fa8-479b-9fa9-f0dee4fa9c31 ro quiet splash
ProcEnviron:
 LANG=en_AU.UTF-8
 SHELL=/bin/bash
SourcePackage: xorg
Symptom: display
Title: Xorg freeze
dmi.bios.date: 06/15/2005
dmi.bios.vendor: Phoenix Technologies, LTD
dmi.bios.version: 6.00 PG
dmi.board.name: FX83
dmi.board.vendor: Shuttle Inc
dmi.chassis.type: 3
dmi.modalias: dmi:bvnPhoenixTechnologies,LTD:bvr6.00PG:bd06/15/2005:svnShuttleInc:pnSK83G:pvr:rvnShuttleInc:rnFX83:rvr:cvn:ct3:cvr:
dmi.product.name: SK83G
dmi.sys.vendor: Shuttle Inc
system:
 distro: Ubuntu
 codename: lucid
 architecture: i686
 kernel: 2.6.32-24-generic-pae

Bryce Harrington (bryce) on 2010-09-20
affects: xorg (Ubuntu) → nvidia-graphics-drivers-180 (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers